Pokémon Omega on sysNAND 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by rickycoe123, Nov 12, 2015.

  1. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I have 4.5 sysNAND (downgraded from 7.x a while ago) and want to play Omega now I have the retail cart. Is there anyway for me to do so as it requires 7.x. I'd like to be able to have the profile exploit still in place too. I am stuck on ideas. I have an O3DS by the way :)
     
    Last edited by rickycoe123, Nov 12, 2015
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Why not update to 9.2?
     
  3. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    373
    Sep 11, 2014
    Gateway- No way
    rxTools/CakesFW- Update to >7.x and downgrade MSET or 9.x with MenuHax so that you can autoboot to emuNAND
     
    MelonGx likes this.
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    What are you talking about he can go to 9.2 and use the MSET downgrader?
     
  5. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    373
    Sep 11, 2014
    What are you taking about?
     
  6. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Is it safe to update a downgraded console?
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    I forget not everyone has a New 3DS ignore me :gba:

    — Posts automatically merged - Please don't double post! —

    Sure just get the 9.2 pack from that ISO site.
     
  8. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    To be noticed that:

    1) SysNAND <6.0 corrupts Pokemon retail save no matter what emuNAND version you have. You must upgrade your SysNAND to 6.0-9.2 in order to not to corrupt your Pokemon save.

    2) If you want to upgrade SysNAND, please note that FBI injection can't be installed to GW DG 4.X properly. You must inject FBI manually on it, or restore undowngraded SysNAND before injecting FBI.
     
    Last edited by MelonGx, Nov 12, 2015
  9. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,115
    960
    Jun 13, 2015
    United States
    California
    Yes is safe to update a downgraded console, I have done it 3 times.

    But why don't you just install and update emunand instead? You can use retail carts with rxTools, and you can keep using both rxTools and your Gateway cart depending in what you want to use at the time.
     
  10. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,630
    438
    Jan 8, 2009
    China
    Your suggestion missed something important.
    See what I just posted.