Pokémon Bank 3DS Freezing Issue

Discussion in '3DS - Console, Accessories and Hardware' started by f4r1nha, Feb 28, 2014.

  1. f4r1nha
    OP

    f4r1nha Newbie

    Newcomer
    3
    0
    Feb 27, 2014
    Brazil
    Hi friends of gbatemp,

    I'm from Brazil and i play on some pokémon tournaments held here but got a weird problem with the pokébank app and my 3DS in particular.

    I've used the app on launch, transferred a bunch of pokémons from my White and Black versions with no problem. When i got the 1st gift that u choose between bp or miles, it saved the game and i transported again a bunch of more pokémons.

    While i was transferring from bank to the cartridge on 2nd time my internet connection got briefly down because started to rain, a few secs later was back on, but it interrupted the transfer and some of the pokémons remained on the transfer box. So ok, i opened the bank again because the poké transfer don't allow you to transfer from old versions ultill you clean the transfer box ya? I've opened the bank to transfer those ones and in the middle of that loading icon that have an pokéball spinning and a orange bar passing through with "connecting with pokébank servers"... it unexplicable FREEZES my entire 3DS system!!!

    I got "wtf", nothing can be done, no buttons have function and the only thing i can do is hard switch off the console by pressing the on/off button for 10 secs.

    So then, i though it was only a issue and restarted the system again, and just for navigating on the XMB (or something else ppl calls the initial menu of 3DS) the system got frozen again, nothing can be done and again i need to press the on/off for 10 secs.. And it keeps ocurring untill i delete the bank app and his entire data on my SD card.

    I tought that was a problem with my sd, but it wasn't because i tested another sdcard in perfect functions and got the same freeze problem. But inexplicably, if i dont unninstall the bank and use the 3ds with wifi mode off, it DONT FREEZES?!

    So i really don't know what to do, here in Brazil there is no nice support from nintendo and i realized that i'm the only lucky person with this problem.

    I made an video on youtube showing the problem, i'm talking in portuguese on the video but i show all the phases of the problem and what i do to use the 3DS with the bank installed or when i unninstall it and everything runs fine.

    So if someone know what i can do or maybe want to help ill thank so much because ive tried everything i searched on nintendo support and on another forums.

    Here is my video with the problem (it's in PT-BR)