Poké Bank + EmuNand?

Discussion in '3DS - Flashcards & Custom Firmwares' started by StarOfDoom, May 7, 2015.

  1. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    Hey guys,
    I would really like to get Poké Bank working with my EmuNand (9.0.0-20U, but can only update to 9.5.0 as I am on a N3DS) but I can't seem to find a way to get it. (Couldn't find a CIA of it, couldn't find anything that would let me access eShop while on EmuNand)
     
  2. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    You can spoof the eshop on sysnand for bank, but not emunand. You need the latest firmware on emunand to use the pokebank.
     
  3. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    Could I:

    Spoof SysNand to access eShop
    Boot Gateway mode w/ SysNand (Hold B while booting gateway)
    Download Poké Bank
    Run Omega Ruby
    ???
    Profit

    Or would that not work?
     
  4. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    No because they are split systems. But if you do the eshop spoof any NNID needed programs should work. I will guess you don't have a real copy and that is of no use to you.

    You're pretty stuck.
     
  5. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    Aww, oh well, not the end of the world haha, thanks for the help ^.^
     
  6. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    This can definitely work as long as your sysnand/emunand are linked.

    EDIT: 500th post!
     
  7. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    I unlinked them because most of my games are on CIAs... didn't feel like unwrapping them every time.
     
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    There is a cia for the EU version, try it. You need to be on the latest firmware or use the eshop spoof to buy a licence though.
     
  9. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    I wouldn't think the EU version + US game would work well together, not sure.
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It does, pokemon games share the same title id for each region.
     
  11. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet

    Then yup, SOL.
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    No he's not, he can boot gateway mode and sysnand, or dump the app with FunkyCia and install it on his emunand, or simply use the Eu cia like I said.
     
  13. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    The Pokemon games aren't region locked but I believe Pokemon Bank is.

    EDIT: Regardless, if he has no NNID setup he needs to use NTR to spoof to create a NNID. Pokemon Bank requires NNID to setup.
     
  14. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    I'm pretty sure you cannot connect to the eshop off the lastest firmware. It has to log in with your NNID. Last time I tried to use the bank it told me to update. That was during the 9.5 OG3DS when gateway didn't have an update for emunand.
     
  15. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    You can spoof your SysNand to make the eShop think you are on 9.7 (here), so the eShop works and everything thinks you are on the latest firmware.
     
  16. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    But doesn't the pokebank use it also? So if he's on 9.5 emunand, he won't be able to spoof it. And then bank won't work. He obviously doesn't have a real copy of pokemon or he could just spoof the eshop and download bank on sysnand. Then while the spoof is running he could connect his NNID to the bank to use it. But he can't because he doesn't have a real copy right?
     
  17. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You don't need to be on the latest firmware to use the pokebank as long as you have the latest app update. You need it to buy a license though.
     
  18. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    You're wrong. To connect pokebank you need to use the latest update of system firmware until you spoof eshop to access pokebank for the first time then you're free to access to pokebank without firmware spoofing for next connections.

    So that, Pokebank in emunand still connects just fine on any firmware, mine is 9.5. Btw, my sysnand (9.2) and emunand (9.5) is linked.
     
  19. Miles54321

    Miles54321 GBAtemp Advanced Fan

    Member
    838
    326
    Dec 16, 2010
    Gateway Headquarters with SonyUSA

    Right so according to what you've all said, there's a way to get Pokebank on the latest emuNand but not for free?

    Does anyone know if there are ways to get Pokebank like completely for free for emuNand or is that not possible?
     
  20. StarOfDoom
    OP

    StarOfDoom GBAtemp Regular

    Member
    215
    24
    Apr 11, 2015
    United States
    I would assume it's not possible. It's an online service, so unless you can get a "Keygen" type thing, I don't think so.