PLEASE HELP

Discussion in 'Wii - Hacking' started by Sanfransexstar, May 23, 2010.

May 23, 2010

PLEASE HELP by Sanfransexstar at 8:52 PM (615 Views / 0 Likes) 4 replies

  1. Sanfransexstar
    OP

    Newcomer Sanfransexstar Member

    Joined:
    May 22, 2010
    Messages:
    36
    Country:
    United States
    OK. a while back i was successful in performing the twilight hack and thanks to these forums I am running a softmodded 3.4u USA wii. Now I would like to use netflix, but i need to update to 4.2 in order to do this. I know there are a million amazing tutorials on how I would go about doing this, but I think my situation is different and I honestly just need a little help understanding what my course of action should be. the only thing I know is that I do not have the trucha bug thing and I am running cIOS36 rev 7 or something outdated like that. Everytime I try to update through the guides I have found, (including the complete softmod guide) It talks about ios 36 ( which is something i don't have?). I also think my IOS is only version 16 something which is also very outdated i believe. I don't even think I have any 249's or anything like that. So if any of you kind souls out there would help me out I would be very appreciative.
     
  2. claudekennilol

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    the sticky at the top that says modify any wii 4.2 and below will work. It's super clear and has everything you'll need linked. Just follow it step by step and you'll be good.
     
  3. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    theres a million guides but only ONE in the stickies here so if you comehere to ask questions, why not use the guide thats here.
     
  4. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    So how do you know you have no IOS36 ??

    Can you download and run DOP-Mii, to get it to give u a report on the IOS Versions you really DO have in the Wii.

    The complete softmod guide has EVERYTHING you need to Mod your Wii.

    Else. Google for PimpMyWii, and give that a shot if you dont want to do it yourself.
     
  5. Sanfransexstar
    OP

    Newcomer Sanfransexstar Member

    Joined:
    May 22, 2010
    Messages:
    36
    Country:
    United States
    ok guys I finally got up to date thanks to the complete softmod guide. Sorry for my noobness. It just wasn't working for me until I tried it for a 3rd time. thanks everyone that posted.
     

Share This Page