PLEASE HELP - Wii VC Screen Goes Black

Discussion in 'Wii - Hacking' started by ProwlerO, Jun 9, 2008.

Jun 9, 2008
  1. ProwlerO
    OP

    Newcomer ProwlerO Newbie

    Joined:
    Jun 9, 2008
    Messages:
    2
    Country:
    United States
    I have a NTSC Wii. I have the Homebrew Channel installed correctly and using the Wad Manager.

    I have already purchased Super Mario Bros (NES) and Super Mario 64 (N64) from the Virtual Console Shop.

    I used the wad manager to install Super Mario Bros 2 - Lost Levels (Pal)(NES). I used freethewads and installed it perfectly...

    My problem started when I tried to play SMB 2. The screen goes black. I can hear the game, but get a black screen. I can press the home button and the screen comes up. And I can exit the game and start it again and get the same problem.

    Also, now the Super Mario Bros I bought, does the the same thing. I have deleted it and redownloaded it and it still does the same thing.

    I did search the forums and found that using the Z + A + 2 trick... But that does not work...

    What am I doing wrong? Thank you in advance for your help.
     
  2. djbubba2002

    Member djbubba2002 GBAtemp Advanced Fan

    Joined:
    Feb 10, 2007
    Messages:
    832
    Country:
    Haiti
    Why dont you get Super Mario Bros 2 - lost levels Ntsc one ... its out
     
  3. ProwlerO
    OP

    Newcomer ProwlerO Newbie

    Joined:
    Jun 9, 2008
    Messages:
    2
    Country:
    United States
    I figured it out... Somehow the settings got changed to 480i, instead of 480p. Changing it back to 480p in the settings fixed it.
     

Share This Page