Please help! wii semi-bricked after installing ciosx rev18

Discussion in 'Wii - Hacking' started by cleppy88, Mar 2, 2010.

  1. cleppy88
    OP

    cleppy88 Newbie

    Newcomer
    1
    Mar 2, 2010
    United States
    I have had a softmodded wii for something like 6 months now, and this is the first time it's given me any trouble. Today i wanted to update to rev18 (not sure if i shouldn't have done so) and i think i accidentally chose the wrong .wad file for installation. when i finished the installation, I rebooted the wii, only to discover that garbled error message about corrupt data. I fear i clicked the wrong ios file for installation. I am not 100% sure, but i think i had ver 3.2u sysmenu installed at the time. well anyway, I have preloader installed and working, the wii will boot into homebrew channel just fine, and preloader works fine. but i'm afraid i monkeyed around with the ios too badly for it to work now. I'm looking for advice on what i can do next. the biggest problem i'm facing is that i somehow never bothered to install bootmii, and now when i try to install it (to possibly load my roomate's NAND file backup) it refuses to install. It says there is no vulnerable IOS present. I double checked, and reinstalled ios36. still no bootmii. can i restore a NAND some other way? am i like totally screwed here? homebrew channel just reboots to itself over and over when i exit out, and turning the wii on from powered down still results in the garbled message. is this possibly resolvable through installing the system menu again? I'm just confused... [​IMG]
    would appreciate any expertise anybody can give me. thanks!
     
  2. cleppy88
    OP

    cleppy88 Newbie

    Newcomer
    1
    Mar 2, 2010
    United States
    update: i think installing ios36 was a mistake... exited hbc and now the wii will not even bring up the garbled message, let alone preloader. nothing but black screen. hmm... great.
     
  3. Det1re

    Det1re det1re.de

    Member
    2
    Oct 28, 2008
    Gambia, The
    Germany
    And you are sure you didn't changed the System Menu IOS in preloader to IOS249?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice