"(PLEASE Help...) WHAT... THE.... FRIIIICK?!?!?!?" -Uiopfdsa8, 2017

Discussion in '3DS - Flashcards & Custom Firmwares' started by Uiopfdsa8, Jan 8, 2017.

  1. Uiopfdsa8
    OP

    Uiopfdsa8 Newbie

    Newcomer
    9
    0
    Jan 8, 2017
    United States
    I spent all last night downgrading my new 3ds xl to 2.1 firmware. it is on 2.1 firmware. i was following the tutorial on the website "3ds(DOT)guide". and it does not explain my problem:
    I go to the browser... and it launches arm11.bin just fine.... most of the time. sometimes it freezes.. but most of the time it loads... but before it loads, some glitchy lines happen on the bottom screen with a black background in the back of them.... then "SafeA9LHInstaller v2.6.7-42c09f52" loads. it says press select to install, any other button to shutdown. i press select, then in RED text it says: "Error: the payload_stage1.bin you're attempting to install is not compatible"
    Press any button to shutdown

    and I ask myself EVERY TIME: Why is it not compatible? What does that mean?

    And i searched google, and it seems I am the first one EVER, in the entire world, To discover this very strange problem. Before It said something like: "You do not have stage1.bin blah blah blah"

    I DID NOT EVEN HAVE STAGE1.BIN OR STAGE2.BIN UNTIL ABOUT 3 MINUTES AGO WHEN I DOWNLOADED FROM THIS LINK: https://www.tapatalk(DOT)com/topic/...h-compiling-payload_stage1-and-payload_stage2

    PLEASE, DOES ANYONE ELSE HAVE ANY CLUE, AT ALL, What THE FRICK IS HAPPENING????

    Installing this Luma CFW is very annoying, when every 2 seconds, the process is being fussy and giving me a error. (PLEASE Help...) WHAT... THE.... FRIIIICK?!?!?!?
     
  2. Kyubnyan

    Kyubnyan GBAtemp Fan

    Member
    352
    115
    Dec 1, 2016
    United States
    Uiopfdsa8 likes this.
  3. Icirrus

    Icirrus GBAtemp Regular

    Member
    214
    37
    Sep 14, 2015
    Somewhere close to my 3DS
    Make sure you have everything on the folder you need. I had the same issue but it was due to not having all files required
     
    lampdemon and Uiopfdsa8 like this.
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,415
    2,663
    May 11, 2008
    United States
    It sounds like you made a mistake when putting together your files.
     
    Uiopfdsa8 likes this.
  5. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Why would you download something off guide? Every thing is listed there. For installing a9lh there are 3 magnet links to downgrade files
     
  6. Uiopfdsa8
    OP

    Uiopfdsa8 Newbie

    Newcomer
    9
    0
    Jan 8, 2017
    United States
    I tried... this did not work.. thank you for trying...

    — Posts automatically merged - Please don't double post! —

    What? I cannot understand your post.
    Hyper, i cannot understand your post. Lacius, I followed the guide, and Icirrus, I followed the guide, i don't know what else to do.

    And every single game tells me i must update to play, and i read if i update new 3ds on 2.1, the system will brick. so i cannot update. and homebrew does not work. if i cannot get Luma working, i need a method to get back to 11.2-35U without bricking.....

    — Posts automatically merged - Please don't double post! —

    Oh yea, and now The browser does not work, the ds freezes to a black screen on both screens, after updating the files with these.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,850
    6,367
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you download the files from the guide? They are magnet links, so you need a torrent client like BitTorrent for example.
     
    Uiopfdsa8 likes this.
  8. Justinde75

    Justinde75 VGM Addict

    Member
    1,678
    2,104
    Feb 14, 2016
    Germany
    Iwatodai Dorm
    I think you should ask somebody else to install a9lh for you. Would be better.
     
  9. Uiopfdsa8
    OP

    Uiopfdsa8 Newbie

    Newcomer
    9
    0
    Jan 8, 2017
    United States
    Yes, i did.
    I don't have money or anyone else to help me. Love your yosuke P4 Avatar. Played 3 4 and Q.
     
  10. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,905
    2,235
    Jan 11, 2016
    Japan
    日本
    You need to get these from the arm9loaderhax folder:

    the folder is called "release" - upload_2017-1-8_21-20-23.png

    You need to put all files in the a9lh folder.
     
    Uiopfdsa8 likes this.
  11. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    What HyperT was trying to ask you is, why don't you just download the files from the guide? You'll need a torrent client, such as utorrent, though.

    EDIT: Nevermind, you already answered this question.
     
    Uiopfdsa8 and HyperT like this.
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    If you're on 2.1 just save your nand and try all the steps again in order. The guide has you place things in folders then overwrite them with other files
     
    Uiopfdsa8 likes this.
  13. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,244
    728
    May 16, 2011
    United States
    What you need
    ....

    • Delete the a9lh folder from the root of your SD card if it exists
      • If you accidentally install arm9loaderhax using another device’s OTP.bin, you will BRICK
    ...

    • Copy the a9lh folder from the data_input .zip to the root of your SD Card
    • Copy the contents of the arm9loaderhax release .7z to a9lh folder on your SD card

    Following instructions is the hardest trick in the game.
     
    Last edited by squall14716, Jan 8, 2017
  14. Justinde75

    Justinde75 VGM Addict

    Member
    1,678
    2,104
    Feb 14, 2016
    Germany
    Iwatodai Dorm
    The problem is that you need to be REALLY careful when installing a9lh. If you mess up one single thing, you WILL brick your 3ds, which makes it completely useless, unless you hardmod it, which costs money. Be careful
     
    Uiopfdsa8 likes this.
  15. Uiopfdsa8
    OP

    Uiopfdsa8 Newbie

    Newcomer
    9
    0
    Jan 8, 2017
    United States
    Thank you EVERYONE. I DID FORGET THE RELEASE.7Z. I put those files in and now the guide is working again. I am currently almost done restoreing my SysNAND Restore, and keeping a9lh. I AM ALMOST ON THE PATH TO LUMA, THEN NTR. WHAHOO! P.S: I have no clue how this forum works, so if this works like a moderator closes it, this thread can be closed.
     
  16. GhostLatte

    GhostLatte The Hypebeast Shitposter

    Member
    2,814
    14,076
    Mar 26, 2015
    Antarctica
    Supreme NY
    Just report the thread.
    Relevant
     
  17. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,244
    728
    May 16, 2011
    United States
    Or just, you know, don't. Threads don't need to be closed just because you're done with them.

    Relevant
     
  18. RiverPerson

    RiverPerson Not A Undertale Fan

    Banned
    120
    37
    Nov 23, 2016
    Somewhere in Undetale
    you're fucked
    that's all i'm saying
    ctrtransfer is a bitch ik
    (had the same happen to me)
     
  19. Kyubnyan

    Kyubnyan GBAtemp Fan

    Member
    352
    115
    Dec 1, 2016
    United States
    They fixed it...