Please help, stuck in middle of installing boot9strap via DSiware transfer

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sixtysix, Jun 28, 2017.

  1. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Hi, im pretty new to this, ive only installed cfw on a 3ds once and it was fine because it was on stock 11.3. This time i did the 3ds guide websites method and used the Dsiware game injection, did the system transfer which was fine, but when i launch the Dsiware title and click "install boot9strap" using the b9s tool, it looks like it installs but when i go to boot the 3ds, even while holding start or select i get a regular boot to homescreen instead of Luma or Godmode9. Ive been searching all night now and cant find what im doing wrong. Included pics of sd contents. Thank you in advance
     

    Attached Files:

  2. sks316

    sks316 Retro Enthusiast

    Member
    1,424
    632
    Nov 28, 2013
    United States
    Hyrule
    Try holding Select on boot.
    Edit: Looks like you already tried that. I'm dumb.
     
  3. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Yep, ive tried select, start, up, if it helps the source 3ds was an old 3ds and the target is a new 3ds xl
     
  4. sks316

    sks316 Retro Enthusiast

    Member
    1,424
    632
    Nov 28, 2013
    United States
    Hyrule
    You DO realize that you can't transfer back, right?
    Anyways, did the installer give any error?
     
  5. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Yep, its fine if i cant transfer back. The boot9strap installer shows me the progress, it goes from 1 to 4 Mb on bottom screen and then says "done". If i try to click exit it will freeze but the guide says thats normal and to force power off. But when i boot up its just like no sign of luma or godmode 9 sadly
     
  6. sks316

    sks316 Retro Enthusiast

    Member
    1,424
    632
    Nov 28, 2013
    United States
    Hyrule
    Last edited by sks316, Jun 28, 2017
  7. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Thank you, hope i can get it straightened out with some help
     
    sks316 likes this.
  8. proflayton123

    proflayton123 悲しみ

    Member
    5,614
    2,062
    Jan 11, 2016
    Japan
    日本
    @Quantumcat may be able to advise as I know she did the dsiwarehax method on the N2DS XL
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,891
    5,222
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't have any advice sorry! I have no idea why the installer wouldn't be working.
     
  10. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Thanks everyone, im wondering if i can switch the new luma and new b9s with an older version, if that would possibly do anything?
     
  11. Sixtysix
    OP

    Sixtysix Newbie

    Newcomer
    6
    2
    Jun 28, 2017
    United States
    Update: problem resolved, someone on discord 3ds assistance told me to restore the F0F1 and then it popped right up. Thank you for your help and pass it on if anyone has this issue. :)
     
    Zidapi likes this.
  12. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,374
    483
    Apr 21, 2016
    Costa Rica
    glad it worked, the issue is starting to pop more
     
  13. LSolrac

    LSolrac Member

    Newcomer
    27
    5
    Oct 26, 2015
    There should be aguide for this. But I was stuck until I was told to hold SELECT on boot, and I arrived to the Luma config.