Please Help: Some games dont run on any USB-Loader for me

Discussion in 'Wii - Backup Loaders' started by Sledge Hammer, Dec 28, 2009.

  1. Sledge Hammer
    OP

    Newcomer Sledge Hammer Newbie

    Joined:
    Dec 28, 2009
    Messages:
    4
    Country:
    Cambodia
    Im having a PAL Wii which came with the Firmware 3.4
    So Ive hacked it using Twilight Hack and installed the homebrew channel some time ago.

    Then last week Ive updated to 4.1 via DOP-IOS-MOD v9 from wehackwii.
    I followed this guide: http://wehackwii.pbworks.com/USB-Loader

    Now I have 4 USB Loaders:
    USB Loader GX, WiiFlow, CFG USD Loader, uLoader

    Most games run for me, but some games just dont work no matter which loader I use.

    Rabbids Go Home PAL.
    Example: Using USB Loader GX (VidTV Patch ON, Block IOS Reload ON/OFF):
    The screen just stays black with IOS 249 Or Error 002 fix ON
    The screen freezes after the warning message about the wiimotestrap with IOS 222 (or 223) and Error 002 fix: Anti

    Also not working (properly):
    Monster Lab (PAL). When I should start the first mission the screen stays black.

    Not running either: Tales of Symphonia 2 NTSC
    But when running in the neogamme backup loader it works fine.

    There a re several other games which do not work and all should according to compatibility list.
    Is there anything I can do to improve the situation?

    So heres my system:
    PAL Wii @ 4.1
    Maxtor Onetouch HDD 2.5" 250gig with 1 WBFS Partition
    USB Loader GX Rev874
    WiiFlow 1.1
    CFG USB Loader 50c
    uLoader 3.3

    Sign Check gives me the following information:
    using IOS 36 rev 3351
    Region Europe
    Hollywood Version 0x11

    Found 28 ios:
    IOS number, "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    IOS250 (ver 65535), Enabled, Disabled, Disabled, Enabled
    IOS249 (ver 14), Enabled, Disabled, Disabled, Enabled
    IOS247 (ver 4), Enabled, Enabled, Disabled, Disabled
    IOS222 (ver 4), Enabled, Disabled, Disabled, Disabled
    IOS61 (ver 5405), Disabled, Disabled, Disabled, Disabled
    IOS60 (ver 6174), Disabled, Disabled, Disabled, Disabled
    IOS56 (ver 5405), Disabled, Disabled, Disabled, Disabled
    IOS55 (ver 5406), Disabled, Disabled, Disabled, Disabled
    IOS53 (ver 5406), Disabled, Disabled, Disabled, Disabled
    IOS51 (ver 4633), Disabled, Disabled, Disabled, Disabled
    IOS50 (ver 4889), Disabled, Disabled, Disabled, Disabled
    IOS38 (ver 3867), Disabled, Disabled, Disabled, Disabled
    IOS37 (ver 3869), Disabled, Disabled, Disabled, Disabled
    IOS36 (ver 3351), Enabled, Disabled, Disabled, Disabled
    IOS35 (ver 3349), Disabled, Disabled, Disabled, Disabled
    IOS34 (ver 1039), Enabled, Enabled, Disabled, Disabled
    IOS33 (ver 1040), Enabled, Enabled, Disabled, Disabled
    IOS31 (ver 1040), Enabled, Enabled, Disabled, Disabled
    IOS30 (ver 1040), Enabled, Enabled, Disabled, Disabled
    IOS28 (ver 1292), Disabled, Disabled, Disabled, Disabled
    IOS22 (ver 777), Disabled, Disabled, Disabled, Disabled
    IOS20 (ver 12), Enabled, Enabled, Disabled, Disabled
    IOS17 (ver 512), Enabled, Enabled, Disabled, Disabled
    IOS16 (ver 257), Enabled, Enabled, Disabled, Disabled
    IOS15 (ver 257), Enabled, Enabled, Disabled, Disabled
    IOS14 (ver 262), Disabled, Disabled, Disabled, Disabled
    IOS13 (ver 10), Enabled, Enabled, Disabled, Disabled
    IOS12 (ver 6), Enabled, Enabled, Disabled, Disabled

    Another side note: For some reason Im getting Code Dumps in teh USB Loader GX if I have a Nunchuck connected. Is this normal?
     
  2. Eddie_Brock

    Member Eddie_Brock GBAtemp Fan

    Joined:
    Apr 15, 2009
    Messages:
    341
    Location:
    Vancouver Island
    Country:
    Canada
    Playing a PAL game on a PAL tv you should not need the VidPatch enabled...
    Also, with cIOS249 rev 14 installed, the 002 fix (if needed) should be 'ON' not 'Anti'
    (Anti is for older revisions of the cIOS)
     
  3. Sledge Hammer
    OP

    Newcomer Sledge Hammer Newbie

    Joined:
    Dec 28, 2009
    Messages:
    4
    Country:
    Cambodia
    Thanks for the info.
    Ok I played a bit more with the USB Loader GX settings.
    My previous info was incorrect about the behaviour
    Video Mode: System Default or AutoMode
    VIDTV Patch: OFF or ON
    IOS: 222 or 249
    Error 002 fix: YES or ANTI

    Game: Rabbids Go Home PAL
    When using System Default Video Mode, I never see the WiiMote Strap Screen.
    I see it alway if the Auto Mode is used no matter if ios 222 of 249 is used or 002 fix is ANTI or ON, or VIDTV Patch is ON or OFF.

    But I got to the "Nunchuk needed" screen in one configuration:
    Automode, Patch ON, ios222, 002fix YES.
    But then it still hangs.

    So I started the USB Loader without nunchuck to avoid the code dump. When it was loaded I connected the nunchuk.
    Then started Rabbids Go Home again, with the same result. It hangs at the nunchuk needed screen.
    Looks like im getting closer...

    Im now playing around with the config USB loader to get as far, and also the Wiiflow with cios222.
     
  4. Sledge Hammer
    OP

    Newcomer Sledge Hammer Newbie

    Joined:
    Dec 28, 2009
    Messages:
    4
    Country:
    Cambodia
    I get to the nunchuk screen with wiiflow 1.1 with the following settings:
    Video Mode: Auto Patch
    002fix: ON
    Vipatch: OFF
    IOS: 222
    Patch Video Modes: Normal

    Then I cycled through the patch video modes, with "all" and "none" it worked also.
    But with "more", I got stuck at the WiiMote Screen.

    With the CFG USB loader I had to select Pal 50 to see even the WiiMoteScreen. But it only goes this far with ios222 (mload). 223 is not installed and 249 is stopping at the wiimote screen.
    So I played again with Wiiflow and when I select Pal 50Hz there I get stuck at the nunchuk screen.
    So I switched the VIPatch ON again, and still came to the nunchuck screen.

    I tried the USB Loader GX with Pal 50 and no VITV Patch, and I got to the nunchuk screen too.

    It looks like AutoPatch is a bad choice for me and some of my games.

    So as a conclusion I can say:
    If I use Pal 50, with ios 222, then VIPatch does not matter. But I still get not past that nunchuk screen :-(
    There is also no change for Tales of Symphonia (here I get to the namco logo then (or at the black screen afterwards) it freezes) or Monster Lab :-/
    Any further Ideas?

    I find it very strange, that tales is working with neogammas backup loader gamma 3 but not with any USB loader...

    PS: I also tried the uloader, but since I can not change the video mode, its not going very far...
     
  5. Sledge Hammer
    OP

    Newcomer Sledge Hammer Newbie

    Joined:
    Dec 28, 2009
    Messages:
    4
    Country:
    Cambodia
    Now I tried something different.
    I took tales of symphonia 2, used the uloader and started the DVD (Backup) with it. And it worked.
    So my guess is, there is something wrong with my wbfs file on the hard drive.
    When I'm home next year I will try to put the file again on my HDD.
     

Share This Page