Please help, Skyward Sword Error 002 (on 4.1U, Cios 249)

Discussion in 'Wii - Hacking' started by thewonderer, Nov 12, 2011.

  1. thewonderer
    OP

    Newcomer thewonderer Member

    Joined:
    May 17, 2009
    Messages:
    38
    Country:
    United States
    Hello everyone I've been out of the wii modding scene for awhile and i get error 002 when trying to start this game. I know its a CIOS problem but how do I even go about updating that? Please help, thanks (BTW, trying to run via disc on latest V9 Neogamma)
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Unpatch your .iso or create a new clean dump. Also, what cIOS are you using?
     

Share This Page