Please help me

Discussion in 'R4 DS' started by xlitoslayer, May 13, 2008.

May 13, 2008

Please help me by xlitoslayer at 2:52 AM (936 Views / 0 Likes) 2 replies

  1. xlitoslayer
    OP

    Newcomer xlitoslayer Member

    Joined:
    Apr 18, 2008
    Messages:
    10
    Country:
    United States
    I was playing TWEWY on my r4 and put it on sleep mode. After I opened it back up the screen went black. So, I turned my DS off and turned it back on. It said that it couldn't find _DS_Menu.dat. I went on my computer and checked my Micro SD. All my files were gone, so I tried to put something in and it said it was full, but there were no files inside. [​IMG] (It was a 2GB Sandisk)
     
  2. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    Maybe the files are hidden? The same thing happened to me while my sister's playing Cooking mama 2, guess what? Inside there are files with total size of at least 150GB, inside a 1GB microSD!

    I'm afraid the only way to slove this is by formatting your microSD... no other way...
     
  3. moozxy

    Member moozxy hamboning

    Joined:
    Jul 22, 2007
    Messages:
    1,466
    Country:
    United Kingdom
    Ye your memory cards been corrupted. Try using GetDataBack to retrieve the files, worked for my memory stick not sure if it'll work with the memory card.
     

Share This Page