1. di4medollaz

    OP di4medollaz Member
    Newcomer

    Joined:
    Sep 20, 2008
    Messages:
    37
    Country:
    Canada
    Ok i havent played my wii in quite a long time and really need to update so i figured i would ask a pro on this forum [​IMG] , before i took this break i had the first homebrew channel "8 i believe" wiigators gamma loader , a older wad manager and cios36_rev5-64-v1042.wad and dvdx all installed.
    Since i have come back i see that almost every single app i have is way outdated and i wanted to update them all but cant figure a few things out for the life of me.
    1. Do i need the zelda TWP to udate my homebrew channel from 8 to 1.1? or can i just update it to a newer one without it and if so how?
    2. I tried playing a newer wiiware game "onslaught" and it would not load it just would take me back to the screen without loading so i figure my cios is out of date so i downloaded cIOS36_rev9-installer but dont know how to install it over the old one cios36_rev5-64-v1042.

    Any help would be most appreciated and i thank u for your time OH BY THE WAY my firmware is 3.3u
     
  2. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,043
    Country:
    Belgium
     
  3. di4medollaz

    OP di4medollaz Member
    Newcomer

    Joined:
    Sep 20, 2008
    Messages:
    37
    Country:
    Canada
    awsome answer thank you , also about cios36R9 not working for vc/ww games wich ios should i install to make all the current wii ware games and gamma backuploader all work?
     
  4. di4medollaz

    OP di4medollaz Member
    Newcomer

    Joined:
    Sep 20, 2008
    Messages:
    37
    Country:
    Canada
  5. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan
    Member

    Joined:
    Feb 6, 2009
    Messages:
    394
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating, Please,