Please Help me!!! Need to get this done for Christmas&#33

Discussion in 'R4 DS' started by tish2481, Dec 15, 2009.

  1. tish2481
    OP

    tish2481 Newbie

    Newcomer
    1
    0
    Dec 15, 2009
    United States
    I finally am able to get to a screen with 3 icons on them (pacman character, cd&music note, and blue and white half face) when I try to click on the games menu the screen shows for 1 second and then I get a black screen saying "Please upgrade the hardware for support latest firmware". I have the R4i card V 1.4 and I downloaded the V1.13b as the r4i-sdhc directed me too. Please help me. What can I do to get these games working?
     
  2. Chaz.

    Chaz. GBAtemp Fan

    Member
    314
    0
    Jul 7, 2009
    UK
    Not really sure, but it sounds like you have an old cart that firmware wont run on, try an older firmware. If not, have a look on the site and see if there is some kind of hardware fixer for your card.
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    I DON'T KNOW BUT MAYBE IF YOU MAKE YOUR TEXT BIGGER SOMEONE WILL HELP!

    ARE YOU USING A DSi?
    MAYBE IT WON'T SUPPORT THE FIRMWARE?
     
  4. jurassicplayer

    jurassicplayer Completionist Themer

    Member
    4,362
    508
    Mar 7, 2009
    United States
    Pantsuland
    lol this is MASSIVELY amusing.

    But anyways, maybe you got the wrong firmware for your flashcart (its so hard to find just the right firmware for all the different R4 stuff xD). Search around for your card's brand (just enter all the words on the sticker into the google search, big and small) and hopefully there is a website that has the stuff you need.
     
  5. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    69
    Jan 15, 2009
    United States
    New York City
    Download YSmenu
     
  6. bekar

    bekar GBAtemp Regular

    Member
    159
    0
    Dec 16, 2009
    United States
    Yeah, I agree with the guy above me. Google 'YSMenu' and it should come up.
    PS. Oh look Massive writing people are going to help me quicker
     
  7. injected11

    injected11 Crescent Freshâ„¢

    Member
    1,776
    48
    Jul 17, 2009
    United States
    You go back to the site and download firmware v1.09b, which is the highest that will work on your cart. Had you paid any attention to the blinking images directly above the firmware downloads, you would already know this.
     
  8. outgum

    outgum Pokemanz Master

    Member
    1,993
    27
    Sep 22, 2009
    New Zealand
    Hamilton, New Zealand
    Lol dam, You beat me to to injected,
    Injected is right, you have the wrong firmware, You need to read the site abit more before you go downloading stuff >_>
     
  9. sfg

    sfg GBAtemp Regular

    Member
    299
    1
    Oct 26, 2009
    United States
    You seem to be unlucky. I have it from the same site and it's not even an "i" card so supposedly it should only work with 1.09, but it works with the firmware for the "i" ones as well.