Please help me install 5.50 prometheus over 5.50 gen d3!

Discussion in 'PSP - Games & Content' started by OmegaVitaminC, Aug 8, 2010.

  1. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    ok, im worried ill screw something up on my psp 1000.
    i have 5.50 gen-d3 (full).
    im told that you cant install prometheus 5.50 over the "(full)" one. so first, how do I upgrade to the non "(full)" one?
    I tried downloading it, and i have a folder called PSP, and a file called 550.PBP.
    What do I do with each of these? where do I put them on the psp?

    once its installed, how do I install prometheus over it safely?
    im told messing with the flash thing can potentially brick the psp.
    thanks [​IMG]
     
  2. overslept

    overslept WALLY WALLY WALLY WALLY WALLY WALLY WALLY WORLD

    Member
    706
    4
    Mar 22, 2009
    United States
    California
    I'm pretty sure your friend is pulling your leg.

    IIRC, Prometheus 5.50 can ONLY be installed over Gen-D3 Full. Can somebody back me on this?
     
  3. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    I'm not really sure either. When Prometheus came out, a 'modified' D3 also appeared, with claims that you had to reflash the 'modified' version in order to be able to install Prometheus.

    But you don't really want to install 5.50 Prometheus so you should be fine as you are now.
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
  5. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    Thanks for the link.
    But how do I reflash? I had my psp modded by someone else.
     
  6. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    You're on CFW already so I think it should be fairly easy. I've not checked the file structure in that link but I'd imagine it's normal; put the UPDATE folder containing the EBOOT inside the PSP folder, and I think you should be able to run it from the XMB.
     
  7. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    Thanks, but thats where im having the problem. some tutorials say put it in the iso folder, some say put it in psp/game, you say put it in psp.
    I have no idea which one to do!
     
  8. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    What file do you have? Is it an .EBOOT inside an UPDATE folder inside a PSP folder?
     
  9. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    I have 550.PBP and PSP/GAME/UPDATE/EBOOT.PBP.
     
  10. al5911

    al5911 GBAtemp Regular

    Member
    288
    1
    Dec 4, 2009
    Hong Kong
    Somewhere on earth ...
    550.PBP in the ROOT and EBOOT.PBP in X:/PSP/GAME/UPDATE/ E B O O T . P B P. just run the update from xmb as you play your iso games.
     
  11. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    Awesome, it worked!
    Now all I gotta do is install Prometheus 5.50.
    I have 7 files:
    EBOOT.PBP
    moon.prx
    peagasus.prx
    prometheus_key.txt
    prometheus_lite.prx
    vshctrl_01g.prx
    vshctrl_02g.prx

    What exactly am I suppost to do with these?
     
  12. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Read the sticky on how to softmod.

    just stick it in PSP/GAME and run.
     
  13. OmegaVitaminC
    OP

    OmegaVitaminC Member

    Newcomer
    37
    0
    Sep 28, 2009
    United States
    BEHIND YOU
    oh, I didnt know it would work the same way. thanks, its installed now!!
     
  14. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,519
    1,559
    Jan 3, 2009
    Gallifrey
    Ah, yes, the .PBP. [​IMG]

    Anyway, good that you've got it working. Anything else, tell us. [​IMG]