Please Help Me, I think my switch might be bricked

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by ZachyyC6, Apr 24, 2019.

  1. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    ok so i have sx pro with the dongle and was running 6.2 i think and wanted to play mk11 so i updated to 8.0.0 with the choidujour and then rebooted and couldnt reboot into my cfw. after googling for a min i saw that sx isnt compatiable with 8.0 yet, so i figured i could just downgrade and be good to go so i downloaded 7.0.1 and downgraded with choidujour and rebooted and the same thing happened. the sx loader comes up for a second and then screen goes black and all i can do is hold power and try again. i was able to boot into reinx most recent version but once it got to where the system would load it went back to reinx and had some screen with lots of errors and telling me to reboot. now ive tried downgrading to like 3 different fws using a long tutorial usuing your pc but i cant get it to work for the life of me. im not a noob in regards to the switch or using my pc, so this is extremely frustrating. any and all help is appreciated, thank you.
     
  2. Dust2dust

    Dust2dust GBAtemp Maniac

    Member
    7
    Jun 17, 2010
    Canada
    I know you said you're not a noob in regards to the switch, but why update to 8.0.0 when there wasn't any news anywhere that SXOS released a new version supporting 8.0.0? Anyway, enough preaching for today from my part. If you were using emunand (and updated that), and your real nand is still low, you could just remove your emunand and start over creating a new one. I know it's a PITA, but it would at least bring you back to normal.
     
    skrck likes this.
  3. Dennieh

    Dennieh Member

    Newcomer
    3
    Aug 4, 2018
    Germany
    A forest in Bavaria
    1. Take a moment to catch your breath, you seem very confused right now (this is completely normal behavior when something breaks in a way you don't understand at first)
    2. if you don't already made a backup of your eMMC + BOOT0/1 -> make one now - even if the switch is nonfunctional atm (this will take a while, great time to prepare for step 3 and redo step 1)
    3. follow this guide very very closely
    4. switch to atmosphere for the time being (try that first, we don't even know if you're really bricked lol)

    I would love to help you more, but i'm not at home for the next days, sorry for that.
    As a LAST resort, you can look for help in the NintendoHomebrew server (tell them "hi from denn" :) )
     
    Last edited by Dennieh, Apr 24, 2019
    KlariNoX likes this.
  4. Nerdtendo

    Nerdtendo Your friendly neighborhood idiot

    Member
    7
    Sep 29, 2016
    United States
    Alternatively, if you're not using SXOS, you may have to wait until they release support. You could always try installing reinx which has 8.0.0 support but I'm not sure if that would work.
     
  5. stephrk398

    stephrk398 GBAtemp Fan

    Member
    5
    May 29, 2018
    United States
    This.

    I'd get it if we were still back at 5.x but with all the drama about how long it took for 7.x support to drop, it blows me away that there are still people who go in blind and just update.
     
    Kubez and Dust2dust like this.
  6. Nerdtendo

    Nerdtendo Your friendly neighborhood idiot

    Member
    7
    Sep 29, 2016
    United States
    We were all noobs. People learn through mistakes
     
    Gangu likes this.
  7. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    First off, touche, updating blindly was dumb and not having a backup of my nand is even dumber but I know I messed up and I appreciate everyone's responses. Soo

    That is the guide I've been trying to follow but I keep getting the same error when running choidujour in cmd prompt, with multiple firmwares and I get the same results. It's like the fw didn't get installed right or isn't present or something. Secondly, how do I erase the emunand, more importantly what are the prerequisites to doing that? I don't care if I have to start out from step one factory default, I just wanna get it working again
     
  8. stephrk398

    stephrk398 GBAtemp Fan

    Member
    5
    May 29, 2018
    United States
    He had 6.2 CFW on his Switch and knew how to use Choi. He wasn't a noob. That's why it's surprising. But I'm not going to pretend to know how people run their lives. He probably has his reasons as to why he goofed.
     
  9. Dust2dust

    Dust2dust GBAtemp Maniac

    Member
    7
    Jun 17, 2010
    Canada
    You have to go into SXOS menu. Hold Volume UP while pushing the SX payload to your Switch to reach that menu. Then tap the Options button, tap the EmuNAND button, tap the Delete EmuNAND button. Make sure your real NAND is still low and compatible with SXOS.
     
  10. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    How do I know if my real nand is (low?)

    — Posts automatically merged - Please don't double post! —

    The reason I felt the need to update is because the last few games I installed didn't show up, just a spinning circle, and if i recall, one said I needed to update, so that's how and why I'm where I'm at
     
  11. Dust2dust

    Dust2dust GBAtemp Maniac

    Member
    7
    Jun 17, 2010
    Canada
    When I say low, I mean 7.0.1 and lower, since that is what is compatible with SXOS. You can just boot normally your regular NAND and check it. Then, get back into RCM and proceed to delete your 8.0.0 EmuNAND.
     
    210modz likes this.
  12. Milenko

    Milenko GBAtemp Advanced Maniac

    Member
    9
    Oct 16, 2017
    Australia
    At least you didn't blame a family member or significant other for updating
     
    Kubez and Unity150_magickavoxel like this.
  13. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    Whenever I try to load original or custom fw i just get a black screen. I guess I am a noob, cuz I don't fully understand what the nand and emunand are. When I choose delete emunand it asks which type, hidden partition on sd, files on sd and files on system image. Which one should I choose?
     
  14. Dust2dust

    Dust2dust GBAtemp Maniac

    Member
    7
    Jun 17, 2010
    Canada
    Did you install that EmuNAND yourself, or someone did it for you? At this point, the easiest way would be to plug your SD card into your PC and check if it has two partitions, which would indicate EmuNAND on hidden partition. Files on SD should be obvious too. Not being able to launch stock firmware doesn't sound too good.
     
  15. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    I installed it all myself using sx os from the get go, the only thing I never did was backup my stuff cuz I figured I could just factory reset somehow if needed, but how could downgrading from 8.0.0 to 7.0.1 using the choidujour app on my switch, corrupt the cfw and the ofw? that was the last time was able to get past any loader or payload.
     
    Last edited by ZachyyC6, Apr 24, 2019
  16. Zumoly

    Zumoly GBATemp Analyst

    Member
    7
    Apr 27, 2018
    Mali
    Yorosso
    Hmm...Is the emunand or sysnand that is on fw 8?
    If the latter then maybe you could copy the emunand over the sysnand?
    Using SX payload are you trying to launch the emunand or sysnand?
     
  17. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    I don't know how to check what fw I'm on without booting into my switch and checking the settings. All I do is put my sx thing in the port and hit power while holding vol+ and it gets me to the screen that says boot cfw boot ofw and options. The first two options both end in a black screen and a long hold restart/power off
     
  18. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    I think you need to understand more about burning fuses and the difference between fat32 and exfat. A lot of people assume downgrading involves just reflashing your nand backup. That is incorrect. You have to take measures to ensure that will work including protecting your fuse count. Let's start there. Push hekate payload and use it to check your fuse count so we know where to start helping you.

    Also read this: https://gbatemp.net/threads/psa-stop-downgrading-unless-you-know-what-youre-doing.531861/
     
    Last edited by Kafluke, Apr 24, 2019
  19. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    I have 7/64 burnt fuses

    — Posts automatically merged - Please don't double post! —

    While looking around in hekate and trying to launch a payload I got an error that said "no mandatory secmon or warmboot provided/ failed to launch firmware" does that mean anything
     
    Last edited by ZachyyC6, Apr 25, 2019
  20. ZachyyC6
    OP

    ZachyyC6 Member

    Newcomer
    1
    Apr 24, 2019
    United States
    Does anyone have any ideas or tips on what I can do?
     
Loading...