Please help me before I smash my face through the nearest plate glass

Discussion in 'Wii - Hacking' started by purple.palimpses, Jun 18, 2009.

  1. purple.palimpses
    OP

    Newcomer purple.palimpses Newbie

    Joined:
    Jun 18, 2009
    Messages:
    4
    Country:
    United States
    hi all

    i am having an extremely frustrating time trying to get the Homebrew Channel installed on my wii (running firmware 3.3u). i've scoured the internet at large, and these forums in particular, and found no acceptable solution to the problem (the closest one was this, in which someone describes essentially my exact problem but could only solve it by scrapping his SD card and using a new one), so i was hoping maybe someone with a motherboard fused into their neocortex (or however it is you coders work the magic you do) could shed some light on it. i am officially not getting my hopes up.

    the problem is this:
    i am able to get the twilight hack to work with no problem, up to a certain point, meaning: i can open the TwilightHack save file, make Link walk backwards and get the bug to happen that makes the wii start reading off the root of my SD card. here is where i run into trouble. no matter which boot.dol file i have in the root directory, i get the same error message, much of which flits across the screen faster than i can read it but which always ends like this:

    start cluster = 6d97
    start cluster = b64c
    start cluster = 6d34
    boot.dol not found (-1), reading boot.elf:
    start cluster = 6d34
    start cluster = 3fb7
    start cluster = f70b
    start cluster = 591c
    start cluster = 6794
    start cluster = f9e0
    start cluster = a64e
    start cluster = dfe1
    start cluster = dabc
    start cluster = 7983
    start cluster = b1c1
    start cluster = a824
    start cluster = 7a4b
    start cluster = 5d27
    start cluster = 6d97
    start cluster = b64c
    start cluster = 6d34
    Failed to read boot.elf (-1)!
    No code found to load, hanging.


    (yes i transcribed this by hand from my TV screen)

    i have tried putting a boot.elf file in the root directory instead, and essentially the same thing happens but with a slight twist, i.e., instead of saying "boot.dol not found" it says "boot.elf not found" and at the end it says "failed to read boot.dol" instead of "failed to read boot.elf".

    i would like to add that since i am using the very same SD card that i used to get the twilight hack working (meaning my wii had no problem reading it), i refuse to accept that it is the SD card's fault. (fyi, the SD card is formatted to "FAT" not "FAT32", where i take "FAT" to mean "FAT16", since i used a PC running windows XP to format the card initially, and the conventional wisdom, as far as i can tell, has it that "FAT" in this context does in fact refer to "FAT16". please correct me if i'm wrong.)

    any thoughts?
     
  2. SherlockHolmeboy

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    Have you tried using Bannerbomb? If not, give that a go, and see what happens.
     
  3. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    why did you make 2 threads??we helping you at the other thread,don't use twilight hack,USE BANNERBOMB,done.
     

Share This Page