1. Deleted User

    OP Deleted User Newbie

    My wii u is suddenly stop working. Every time I turn on my wii u it's makes static noise and freeze. Sometimes on startup screen and sometimes in the middle of a game. It's freezing after 2-5 minutes and sometimes immediately on startup screen. Any suggestions? Yesterday everything was fine.
     
  2. mgrev

    mgrev Music Addict, Video Game Fanatic
    Member

    Joined:
    Apr 13, 2015
    Messages:
    1,916
    Country:
    Norway
    have you checked for overheating and dust inside the console?
     
  3. Deleted User

    OP Deleted User Newbie

    This wii u is total crap. I used it in the summer a lot and never experience any problems. Now it's winter. how can it overheat? Also I used vacuum cleaner to clean the dust inside. Doesn't help. I think it's time to say goodbye to the wii u and never buy nintendo products again. Before this happened I wanted to buy the NX. not anymore. Now I'm afraid to buy their products.
     
  4. Nikki_swap

    Nikki_swap The Lewdest
    Member

    Joined:
    Aug 18, 2015
    Messages:
    400
    Country:
    United States
    That's odd, maybe you fried it wih vacuuum cleaner static(probably not such thing happens), you should call Nintendo to see if you can get a free repair o=
     
  5. Deleted User

    OP Deleted User Newbie

    Update: well in my last attempt to get the wii u working again before going to sell it as parts replacement on ebay I disabled my Internet connections and wiped out all the data including my saves from the wii u. now I'm playing like an hour and it's doesn't freeze but my Internet connections are still disabled. What a strange problem. Can it be the Internet fault?
     
  6. Captain_N

    Captain_N GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 29, 2010
    Messages:
    1,893
    Country:
    United States
    it could be a faulty wifi board. try the wired usb lan adaptor and see if it freezes. if it dont then you know the problem.
     
  7. Deleted User

    OP Deleted User Newbie

    Maybe it's the firmware or your router might have to do with that last problem
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - anymore, Please,