Please help. I can't use my wii u anymore

Discussion in 'Wii U - Console, Accessories and Hardware' started by sergey3000, Dec 12, 2015.

  1. sergey3000
    OP

    sergey3000 GBAtemp Regular

    Member
    295
    141
    Sep 14, 2013
    Iceland
    My wii u is suddenly stop working. Every time I turn on my wii u it's makes static noise and freeze. Sometimes on startup screen and sometimes in the middle of a game. It's freezing after 2-5 minutes and sometimes immediately on startup screen. Any suggestions? Yesterday everything was fine.
     
  2. mgrev

    mgrev Legit Gladiator

    Member
    1,818
    2,198
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    have you checked for overheating and dust inside the console?
     
  3. sergey3000
    OP

    sergey3000 GBAtemp Regular

    Member
    295
    141
    Sep 14, 2013
    Iceland
    This wii u is total crap. I used it in the summer a lot and never experience any problems. Now it's winter. how can it overheat? Also I used vacuum cleaner to clean the dust inside. Doesn't help. I think it's time to say goodbye to the wii u and never buy nintendo products again. Before this happened I wanted to buy the NX. not anymore. Now I'm afraid to buy their products.
     
  4. Nikki_swap

    Nikki_swap The Lewdest

    Member
    378
    448
    Aug 18, 2015
    United States
    That's odd, maybe you fried it wih vacuuum cleaner static(probably not such thing happens), you should call Nintendo to see if you can get a free repair o=
     
  5. sergey3000
    OP

    sergey3000 GBAtemp Regular

    Member
    295
    141
    Sep 14, 2013
    Iceland
    Update: well in my last attempt to get the wii u working again before going to sell it as parts replacement on ebay I disabled my Internet connections and wiped out all the data including my saves from the wii u. now I'm playing like an hour and it's doesn't freeze but my Internet connections are still disabled. What a strange problem. Can it be the Internet fault?
     
  6. Captain_N

    Captain_N GBAtemp Advanced Fan

    Member
    713
    226
    Mar 29, 2010
    United States
    it could be a faulty wifi board. try the wired usb lan adaptor and see if it freezes. if it dont then you know the problem.
     
  7. SirBeethoven

    SirBeethoven 3.145.... something. E=mc2

    Member
    1,794
    547
    Nov 26, 2015
    United States
    Maybe it's the firmware or your router might have to do with that last problem