Please Help! Cant seem to get AKAIO 1.6 working on Acekard 2

Discussion in 'Acekard' started by th2, Mar 19, 2010.

  1. th2
    OP

    th2 Member

    Newcomer
    10
    0
    Feb 5, 2007
    United States
    I downloaded 1.6 and even put that akaio loader in the loders section in __aoi folder. I select a game and it would never start. Please help
     
  2. Pliskron

    Pliskron Banned

    Banned
    1,276
    0
    Jul 22, 2009
    United States
    Get in line. Acekard put out a huge batch of defective Ak2's and they don't answer emails. Supposedly There's going to be an official firmware that will support these cards or you could stick with Akaio 1.5. Ether way it's a raw deal.
     
  3. th2
    OP

    th2 Member

    Newcomer
    10
    0
    Feb 5, 2007
    United States
    So then I can never use that 1.6 couse i got a defective card?
     
  4. czulki

    czulki Advanced Member

    Newcomer
    76
    11
    Sep 14, 2009
    Poland
    Welcome to the club.