1. Shaswati

    OP Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    I just installed rxTolls and can access emuNAND fine.
    If I update my emuNAND after formatting my sysNAND thereby unlinking them ... will I be able to install cia's on my emuNAND.
     
  2. Buttsnake

    Buttsnake "Mods please close this thread"
    Member

    Joined:
    Aug 23, 2015
    Messages:
    207
    Country:
    United States
    Yes. You will be able to. I would love to tell you, but I'm on mobile rn and I do not feel like typing it all out on my dinky phone
     
  3. Shaswati

    OP Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    Are you sure I would be able to install cia's...
     
  4. Panic.exe

    Panic.exe GBAtemp Regular
    Member

    Joined:
    Aug 8, 2015
    Messages:
    105
    Country:
    United States
    Of course..... how do you think we install all the cool apps and what not to our emunand? also in fbi the default option is to write to emunand.. why would you think it's an issue?

    Side note: If you plan on using an NNID on your EN make sure you don't already have one linked to your sysnand when formatting(creating) one in the gateway menu. if you do.. format sysnand before creating an emunand.
     
    Last edited by Panic.exe, Jan 5, 2016
  5. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    Omg guys, you can't just say it will work like that. What if he has a N3ds or N3dsxl? He will update emunand to 10.3 and then blackscreen all the way back to forums.

    @Shaswati What model is your console? What version of firmware do you have right now? Is it a downgraded console?
     
  6. Shaswati

    OP Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    @Urbanshadow Oh sorry i forgot to mention i have a 3ds xl(no new)
    Also i am downgraded to 9.2 U (I have access to HBL and use rxtools to access emuNAND)
    I unlinked my sysNAND and emuNAND by formatting sysNAND
    Now I have my NNID linked only to my emuNAND which is also currently on 9.2 U also on which I have FBI installed

    Now the question :) : Can i update emuNAND (linked to NNID) to 10.3 and redowload my games(backup not working!) and also retain the ability to install cia's (even non legit)...you know for research purposes :)
     
    Last edited by Shaswati, Jan 5, 2016
  7. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    Now I can tell you safely: yes you can. Do it fast as a nintendo update is close. Do you had any problems running FBI from HBL?
     
  8. Shaswati

    OP Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    I use FBI from home menu and the hand s app>>>
     
  9. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    Yeah, it's the only thing working for emunand cias in downgraded systems it seems.
     
  10. Shaswati

    OP Shaswati GBAtemp Regular
    Member

    Joined:
    Jan 4, 2016
    Messages:
    110
    Country:
    India
    Well Thank You Very Much!! My life is complete now... BTW : I can't update my emuNAND as it fails and just restarts...And Again Thank You Very Much
     
  11. Panic.exe

    Panic.exe GBAtemp Regular
    Member

    Joined:
    Aug 8, 2015
    Messages:
    105
    Country:
    United States
    What? I have no issues launching anything from my secondary 3ds I downgraded. including installing cias in fbi from hbmu/hbl... :wtf:

    Yeah, as long as your emu is updated you can use the eshop from the home menu/hbl etc...
    Regardless of the version of emunand you update to, you will retain the ability to install cia's etc, as it's inside of a sig-patched environment
     
    Last edited by Panic.exe, Jan 5, 2016
  12. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    If you boot hbl inside emunand and you try to install a cia through that hbl, you'll find an error in downgraded o3ds. It's a known issue, afecting some users.
     
  13. Panic.exe

    Panic.exe GBAtemp Regular
    Member

    Joined:
    Aug 8, 2015
    Messages:
    105
    Country:
    United States
    Hmm, no problem like that here.
     
    Last edited by Panic.exe, Jan 7, 2016
  14. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    "also in fbi the default option is to write to emunand"

    Make sure you're not getting confused about SD/NAND destination being related to sysNAND/emuNAND. They're not. If you open FBI in emuNAND and install something it is installed to emuNAND and if you open FBI in sysNAND and install something it is installed to sysNAND.

    NAND destination is only for system titles and DSiWare, SD destination for everything else. If you install non system titles on NAND then you get a black square.
     
  15. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    Well, lucky you. I did happen to find this on my 2ds. I can install cias with the injected cia installler on h&s app so it's not much of a hassle, but raises my concern. I would like to hash check every installed title with a non-dowgraded o3ds (like the other o3ds of mine), but as far as I know, this is not possible right now.
     
  16. Panic.exe

    Panic.exe GBAtemp Regular
    Member

    Joined:
    Aug 8, 2015
    Messages:
    105
    Country:
    United States
    yeah, that does def raise some questions. If you get any updates keep me posted(here) if it isn't too much trouble.

    Edit: Have you tried installing a cia version of fbi from the healthy and safety injected one then trying to install something with that one?
     
    Last edited by Panic.exe, Jan 8, 2016
  17. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    Yes, and it's working. The only thing that works for cia installation in my system. Funny thing is I can install FBI.cia from there and it also works, but I already have it on menu because is injected to h&s app, so useless. FBI hombrew is still failing (even after a 10.3 legit emunand update which should have cleaned any downgrade mistakes carried to emunand, so that moves the issue to sysnand and given my nands are unlinked is something system formatting can't fix so theres very few possibilities on sysnand where the error is: either nand or firms). Well there's this little chance it's FBI's problem as in my sysnand works perfect, even the homebrew version, but yeah not funny indeed.
     
  18. Panic.exe

    Panic.exe GBAtemp Regular
    Member

    Joined:
    Aug 8, 2015
    Messages:
    105
    Country:
    United States
    wow, that's really odd.. what is the error fbi is showing when trying to install something?
    also have you tried another installer like SOON or bbm?
     
    Last edited by Panic.exe, Jan 8, 2016
  19. Urbanshadow

    Urbanshadow GBAtemp Maniac
    Member

    Joined:
    Oct 16, 2015
    Messages:
    1,491
    Country:
    I have bbm injected, because i like it more than fbi for the cia version. I like my fbi in homebrew standart.
     
  20. Sumea

    Sumea Disco Ninja Frog
    Member

    Joined:
    Aug 16, 2008
    Messages:
    1,560
    Country:
    Finland
    Related to this thread but unrelated otherwise; Anyone know why I am getting a error immediately on some original 3DS:es when trying to update the emunand. I have now downgraded and RXtool'd three of my friend's 3DS systems (originals, only N3DS I downgraded thus far is my own, and I know of limit of updating it beyond 9.5) - on the two 3DS:es that I could not update online I manually updated to 9.9.0.26E Which they WERE on before downgrading and all, but the error still persists. The 2nd 3DS IS linked to NNID, or the emunand still is. I still would like to know what gives in these cases, or is this possibly some slight mishap that happened during downgrading, or something. I would love to get the systems update fully so My friends can have at least somewhat normal 3DS life.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (related, emuNAND), Please