Please Help : AKAIO 1.9.0 on DSi Ver 1.2u

Discussion in 'Acekard' started by Samm, Oct 9, 2013.

  1. Samm
    OP

    Samm Newbie

    Newcomer
    2
    0
    Oct 9, 2013
    India
    Hi, My DSi is running on 1.2u and I recently added AKAIO1.9.0 to Acekard 2i. When i Launch it, its giving the "A error has occured..blah blah" error. I have also tried other versions of AKAIO and getting the same error. Not sure if my Acekard firmware is corrupted. would really appreciate any help on this.. ( I have attached the screens of my DSi if it helps) Let me know if theres any other information needed. Thanks a lot!
     

    Attached Files:

  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,153
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You most likely need to update the firmware for the Acekard 2i
    http://www.acekard.com/download.php
    akAIO is a kernel not a firmware it does not effect if the card will work on the DSi or not
     
    Samm likes this.
  3. Samm
    OP

    Samm Newbie

    Newcomer
    2
    0
    Oct 9, 2013
    India
    since my version was below 1.4 (1.2u), I thought, I would not need this firmware update,
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,153
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    we have seen bootloader corruption happen as well. try reflashing the bootloader with the update for 1.4. instructions can be found here: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader if all you have is an ak2i you'll need a second flash kit to run the update file. the multi-cart update, which means you boot it from a different cart, requires a ds lite/phat.

    -another world