Please help a noob

Discussion in 'Wii - Hacking' started by BornSlippy, Oct 7, 2010.

Oct 7, 2010

Please help a noob by BornSlippy at 12:03 AM (494 Views / 0 Likes) 1 replies

  1. BornSlippy

    Newcomer BornSlippy Newbie

    Oct 6, 2010
    United Kingdom
    Hi guys im looking for a bit of help with my softmodded wii please.

    Firstly im really noobish and not very techy, sorry [​IMG]

    So a few months back I followed a guide to softmod my wii though now when I go to it, it sends me here. Basically I followed it and got my wii softmodded with just one part wrong. There was a step where it asked to delete certain stub IOS's and not others. My problem I deleted too many (all maybe im not sure) but other than that it woked ok. I read in the guide that I could still use my wii softmoddded just not to update it or play an origional game (again I think it said that). I should have tried to fix my mistake there and then but I was lazy I suppose and I just didnt use origionals and everything seemed fine. Tonight I tried to load uloader and it says something like error needs IOS222 to work. Turns out my little brother had been playing an origional game and has updated the wii. So can anyone suggest a realatively pain free way of fixing my problem? My wii is version 4.2E.

    Thanks [​IMG]
  2. XFlak

    Member XFlak Wiitired but still kicking

    Sep 12, 2009
    download modmii from my signature, run the modmii wizard, answer the Qs, it will build u a custom guide to get ur wii in tip-top shape!

Share This Page