Hacking Homebrew app Please can someone help me my cfg usb loader has stopped working

azeluk

Well-Known Member
OP
Newcomer
Joined
Jan 18, 2010
Messages
60
Trophies
0
XP
253
Country
I've been using cfg usb loader 70r78 for years. Yesterday I got a new hardrive 500gb USB3. I copied the content from my old HD to my new one plugged it in and this screen appeared black with scrolling white text. But it's also displaying when I use my old hard drive. All I did was copy things over that's it.

I haven't touched the sd card that houses the loader I've tried launching from the forwarder and the hbc both show this.
 

Attachments

  • 20210730_082936(1).jpg
    20210730_082936(1).jpg
    2.7 MB · Views: 24

azeluk

Well-Known Member
OP
Newcomer
Joined
Jan 18, 2010
Messages
60
Trophies
0
XP
253
Country
I managed to get the original hdd to work.... The good old take it out the housing and blow on it trick . But my new hdd still isn't working . I'm guessing my wii doesn't like USB3.0 devices.
 

jeannotte

Well-Known Member
Member
Joined
Jun 15, 2016
Messages
3,268
Trophies
1
Age
50
XP
2,808
Country
France
Hello,

Did you use wii backup manager to transfer your games from external hard drive to another external hard drive.

Make a simple copy and paste of your games on the external hard drive, might not work.

maybe you need a Y cable for your new external hard drive?
 

dyey

New Member
Newbie
Joined
Aug 27, 2021
Messages
2
Trophies
0
Age
41
XP
3
Country
Philippines
I managed to get the original hdd to work.... The good old take it out the housing and blow on it trick . But my new hdd still isn't working . I'm guessing my wii doesn't like USB3.0 devices.
have you made it work? i think i have the same issue. even when i use Backup Manager to transfer the games.
 
General chit-chat
Help Users
    Omeg @ Omeg: RIP