Playing Super Smash brothers brawl official disk.

Discussion in 'Wii - Hacking' started by Fersnachi, Mar 16, 2009.

  1. Fersnachi
    OP

    Fersnachi Member

    Newcomer
    13
    0
    Aug 21, 2007
    United States
    Ok heres the deal My wii is modded to this point

    3.2U firmware
    Gamma 0.3 Backup loader
    Starfall enabled to skip updates

    Now the update skipping skips updates that jack your firmware up but whats if that update is needed to play the game such as Brawl's Dual Layer disk or wii fits balance board.

    On an another note how would I know if an update is physically needed to play a game. Mario Kart Wii comes with an update right? is it physicaly needed
    IS there a list of games that are like Brawl?

    Just need some light shed on this situation thanks
     
  2. Well, just try the game and see if it works without updating th IOSes or anything.

    I never really had that problem. o_o

    But, if you do come across a problem like that, just search the forums for that game and I'm search you'll come up with several posts about how to fix the problem. =]

    But, I've never had to install another IOS and I played both games that you mentioned.
     
  3. Fersnachi
    OP

    Fersnachi Member

    Newcomer
    13
    0
    Aug 21, 2007
    United States
    Y0u did this with starfire right?
     
  4. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    3.2 is a high enough version to play SSBB. Wiifit runs fine if you manually install the IOS from the disc, or if you use CIOSCORP (like I'm currently doing)
     
  5. Keeley

    Keeley GBAtemp Fan

    Member
    421
    0
    Nov 15, 2008
    Canada
    Saskachewan
    brawl should work on 3.2, but for things like the wii fitness board you would have to upgrade your IOS as the IOS is like a driver for the wii fitness boards so that why we have cIOS ( custom IOS ) so we don't update our wii, correct me if i'm wrong =)