Playing store bought games on a hacked Wii?

Discussion in 'Wii - Hacking' started by DarkMario616, Aug 2, 2011.

  1. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    2
    Mar 19, 2008
    United States
    New York
    I tried searching for this, but maybe I was searching for the wrong keywords >_> sorry if it's already been discussed elsewhere.

    Before I hacked my Wii way long ago, I bought Paper Mario on the Wii store.

    I transferred it to an SD card.

    Now when I try to transfer the channel back, it tells me it cannot be transferred to this Wii.

    Kinda annoyed cause I want to play Paper Mario again
     
  2. Magsor

    Magsor I am watching you

    Member
    3
    Dec 1, 2010
    Canada
    Amos
    I am pretty sure you can download it again from the store...
     
  3. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    2
    Mar 19, 2008
    United States
    New York
    Cannot enter the store unless I update.
     
  4. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    20
    May 6, 2009
    United States
    The Danger Zone
    You can probably just download a WAD file of it and "pirate" a copy of the game you already bought.

    Don't ask for links here though.
     
  5. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    2
    Mar 19, 2008
    United States
    New York
    Lol I'm not that dumb to ask for a link
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    13
    Apr 2, 2011
    United States
    The Twilight Zone
    Install Priiloader, block update checks, and manually update the shop channel. All of this can be done with ModMii. Link in my sig.
     
  7. neotank19

    neotank19 GBAtemp Regular

    Member
    2
    Apr 1, 2010
    United States
    Just update to the lastest shop channel (you can use modmii) and its IOS (61) (modmii works here too) hope that helps.
     
  8. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    2
    Nov 15, 2009
    United States
    USA - Midwest
    doesn't the latest shop use IOS56?
     
  9. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    13
    Apr 2, 2011
    United States
    The Twilight Zone
    Yes it does. IOS61 was used by several older versions, but the latest (v20) requires IOS56 instead.
     
  10. DarkMario616
    OP

    DarkMario616 GBAtemp Advanced Fan

    Member
    2
    Mar 19, 2008
    United States
    New York
    Figured it out with DOP-Mii.

    Thanks.
     
  11. neotank19

    neotank19 GBAtemp Regular

    Member
    2
    Apr 1, 2010
    United States
    Oh yeah forgot they changed it.
     
  12. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    13
    Apr 2, 2011
    United States
    The Twilight Zone
    If you want to install anything else, I suggest you use Multi-Mod Manager instead. It is much safer than Dop-Mii, since it doesn't install stubs and won't let you delete/uninstall the System Menu IOS.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice