Playing some new games in 5.00 M33-6.

Discussion in 'PSP - Games & Content' started by Hermessz, Oct 4, 2009.

  1. Hermessz
    OP

    Hermessz GBAtemp Regular

    Member
    276
    0
    Sep 16, 2007
    Iceland
    ISR
    Hi, I got 5.00 M33-6, been a long time since I played my PSP, and now I wanna play in 2 new games, Gran Turismo and Motorstorm Arctic Edge.
    Tried to run them at start, of course no success.

    I saw some info here about another CFW, GEN, which is updated to 5.50.
    Anyway, are there any techniches to run those 2 games on my firmware? Or I must update to this GEN thing?
    And also, will there be a newer M33 version? Or DarkAlex retired?

    Thx in advance.
     
  2. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Gran Turismo doesn't work at all in 5.00M33-6. Motorstorm works, you possibly is doing something wrong (Use M33 Driver and Patched ISO).

    I recommend installing 5.50GEN-B, it runs all 5.55/6.00 encrypted game and is a stable firmware:

    Here is the direct updater: http://depositfiles.com/files/sycuooqaj

    And I think Dark_Alex is not retired (yet). But no M33 releases until a significant OFW is released.
     
  3. OuTee

    OuTee GBAtemp Regular

    Member
    111
    2
    Nov 13, 2007
    Poland
    Does GBA emulator and PSPTube work with 5.50GEN-B? And is there any option to get back to m33 cfw from GEN-B or it only work with Pandora Battery?
     
  4. toh_yxes

    toh_yxes GBAtemp Regular

    Member
    256
    0
    Jan 29, 2009

    GBA emulator "GPsP" works fine for me on GEN-B2, as with PSPTube. To get back you need only your battery, as you convert that to Pandora and than back to normal once in m33. I tested it out, cant remember where the tutorial was to do it tho. :S Then I updated back to GEN-B2 as I wanted the Playstation Store, and online play with newer games.
     
  5. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Provided you have a Pandora battery make a DCv7 MS and then using the Test M33 option run the patched games. I imagine that this should work although i haven't tried it....(no reflash required)
     
  6. mrgone

    mrgone GBAtemp Advanced Fan

    Member
    730
    19
    Nov 6, 2002
    Gambia, The
    both games work in 4.01m33
     
  7. Izzy

    Izzy GBAtemp Regular

    Member
    151
    0
    Aug 22, 2007
    Euhm what? No they don't.
     
  8. Raika

    Raika uguu

    Member
    4,866
    10
    Sep 15, 2008
    uguu
    In order to play all the newer games we just have to wait for a new CFW. I don't think this fix will hold out for long.
     
  9. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Well this fix decrypts 5.55/6.00 keys and 6.10 keys are already decrypted. Unless they apply extra protection, this fix can hold long enough.
     
  10. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Yes they do which is why i suggested above a DCv7 MMS for 5.00M33-6 users.
     
  11. Hermessz
    OP

    Hermessz GBAtemp Regular

    Member
    276
    0
    Sep 16, 2007
    Iceland
    ISR
    I installed the GEN-B that the guy here gave me. Installed and everything is fine. [​IMG]

    However, I tried running Arctic Edge, with M33 Drive, and i think it's patched up (I patched it while I had the M33, if thats ok)
    Will I need to patch up Gran Turismo too?
     
  12. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Yes. Use UMDGEN at your games. Any game which shows 5.55+ needs to be patched.

    [​IMG]
     
  13. mrgone

    mrgone GBAtemp Advanced Fan

    Member
    730
    19
    Nov 6, 2002
    Gambia, The

    have you tried ?
     
  14. testatura

    testatura GBAtemp Regular

    Member
    237
    0
    Nov 12, 2008
    Croatia
    probably at work...
    well I also havent tried,but aparently all 5,55/6.0 decrypted games work ,also few minis,usually using m33 driver..and if I read correctly its only on 4.01 M33-2.


    I havent made up this,its on psp1so ;D

    [​IMG]
     
  15. mrgone

    mrgone GBAtemp Advanced Fan

    Member
    730
    19
    Nov 6, 2002
    Gambia, The
    i also tried it with the usual umd driver, works also, but undead knights had severe graphical glitches. change to m33 fixed that
     
  16. testatura

    testatura GBAtemp Regular

    Member
    237
    0
    Nov 12, 2008
    Croatia
    probably at work...
  17. ComplicatioN

    ComplicatioN Broken Barriers

    Member
    844
    4
    Aug 23, 2008
    Thousand Sunny
    so your saying i can go to Gen B2 and go back to m33 with Hellcat's Recovery Flasher?
     
  18. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Yes, no pandora needed. But seriously, there is NO reason to downgrade.
     
  19. Kittymat

    Kittymat GBAtemp Advanced Fan

    Member
    589
    5
    Oct 16, 2008
    UK
    I have just upgraded to Gen 2 from 5.00m33-6, after ages at 5.00 and not wanting Gen (horrible compatibility issues have been talked about) I have found it to be very stable.

    I use a 32GB twin micro sd card - the speed issue on 5.00m33-4 was awful, went to -6 and turned on the speed up and things were a lot better. With Gen I would say that the menu speeds are slightly better (I have the speed to 333/333) the icons appear faster than they did in m33. I have tried various emulators and they have all worked fine ( gen a and b had issues).

    I have yet to try Fusa (the only other plugin I regularly use) but everything else seems to work great. I will not be returning to 5.0m33 on the basis of the last 3 days of testing.

    Try it you won't need to go back
     
  20. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Fusa's screenshot plugin? It is working fine @ 5.50GEN too.