1. deinonychus71

    OP deinonychus71 GBAtemp Advanced Fan
    Member

    Joined:
    Sep 12, 2008
    Messages:
    827
    Country:
    United States
    Hello!

    I've been trying for hours to play some GBA Games from Emunand with RxTools.
    The Firmware on my Emunand is USA (correctly patched) and my Sysnand is EUR.

    Now, I know that in order to play GBA Games on Emunand, the same game must be installed on Sysnand first.

    So I did that, and while it works on Sysnand (the games works just fine) it fails to start from Emunand (black screen, no message)

    Im using the last nightly version of RxTools.

    Is there something else I need to do? Or am I screwed because my sysnand and emunand are not from the same region?

    Thanks for your help!
     
  2. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,522
    Country:
    United Kingdom
    Have you tried patching agb_firm?
     
  3. deinonychus71

    OP deinonychus71 GBAtemp Advanced Fan
    Member

    Joined:
    Sep 12, 2008
    Messages:
    827
    Country:
    United States
    Yes, on both sysnand and emunand.

    The game works on sysnand, and RxTools is supposed to be prepatched for GBA games anyway...
     
  4. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,522
    Country:
    United Kingdom
    Not every version is.
     
  5. deinonychus71

    OP deinonychus71 GBAtemp Advanced Fan
    Member

    Joined:
    Sep 12, 2008
    Messages:
    827
    Country:
    United States
    Well I patched emunand anyway, and it doesn't seem to be the issue, which gets me very confused...
     
  6. NoThisIsStupider

    NoThisIsStupider GBAtemp Regular
    Member

    Joined:
    Dec 6, 2015
    Messages:
    144
    Country:
    Canada
    Bump. Also curious about this. I have an identical problem.
     
  7. Kirino

    Kirino GBAtemp Regular
    Member

    Joined:
    Jan 3, 2016
    Messages:
    154
    Country:
    United States
    same i having this problem also
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Playing, emunand, RXTools