Playing 3DS Roms on GW 4.4 + Gateway 2.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by azureflare, Jul 13, 2014.

  1. azureflare
    OP

    azureflare Newbie

    Newcomer
    4
    0
    Jul 8, 2014
    Hi everyone,

    I just got my 3DS (FW 4.4) and Gateway (2.2), and currently my emuNAND version is also 4.4. Will I be able to play games like Pokemon X and Bravely Default, which apparently require FW 6.2?

    The reason I'm asking this, rather than updating my emuNAND now is because the current official FW is 8.0 and I believe Gateway 2.2 does not support that at the moment.

    Thanks!
     
  2. Thirty3Three

    Thirty3Three Musician Member

    Member
    2,989
    1,517
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    You sure can. However, if you haven't gotten the Pokemon X/Y 1.2 patch from the eshop as of a few days/weeks ago, you can't play online with Pokemon X/Y until Gateway releases their new firmware. But yes, on emunand (or even off emunand) 4.4, you can play those games. Don't update your emunand until GW releases a fix for emunands.
     
  3. bootmonster

    bootmonster GBAtemp Regular

    Member
    225
    37
    Oct 26, 2002
    Yes they will work fine. Definitely don't update as the 8.x Emunand will not load at the moment until Gateway update their firmware.
     
  4. azureflare
    OP

    azureflare Newbie

    Newcomer
    4
    0
    Jul 8, 2014
    Thanks for your quick replies!
     
  5. Thirty3Three

    Thirty3Three Musician Member

    Member
    2,989
    1,517
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    Not a problem!
     
  6. CFallenleaf

    CFallenleaf GBAtemp Fan

    Member
    311
    54
    Mar 19, 2010
    United States
    Oh um if you do want to play online you need to change the .3ds to .3dz and inject a header. Yea you cant play online without the 1.2 poke update but if it stays in .3ds when you go to change it to .3dz cause gateway made it so we could use eshop agai your save will no longer be usable. .3ds and .3dz saves arent compatible with one another
     
  7. shamzie

    shamzie Oh David de Gea <3

    Member
    782
    412
    Mar 19, 2014
    Manchester
    I dont think there's been a single game I've tried to play (which currently include eShop and VC titles ) that hasn't worked for me. I'm on 2.2 and have no emuNAND what so ever (mainly because I have a second 3DS XL for online) point being I see no reason for emuNAND at all, most if not all games are compatible without and work perfectly.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,084
    9,419
    Sep 23, 2013
    The only issue I know of thats comes fro using 4.5 is local tradi g not working in pokemon, otherthan that it should be pretty much thr same in terms of compatibility