Play pokemon without updating firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by CoffeeBlender, Dec 14, 2016.

  1. CoffeeBlender
    OP

    CoffeeBlender Newbie

    Newcomer
    3
    0
    Dec 14, 2016
    United States
    The sky3DS team is taking a long time getting Sun/Moon working so I've decided to buy Sun/Moon. Is there a way to play pokemon without updating my system?

    Also can someone explain the what exactly waithax / slowhax are used for
     
  2. Alex658

    Alex658 GBAtemp Maniac

    Member
    1,152
    340
    Jun 4, 2010
    Venezuela
    Venezuela
    Slowhax/Waithax are mainly used to install the dsiware exploit save that lets you downgrade your Native_FIRM back to a "hackable" version, and with that fully downgrade and put CFW into your system.
    They can also be paired with a .CIA installer if this has implemented slowhax as their entrypoint, which allows you to install legit cias into your non-hacked console.
    If you have a sky3ds i believe you can use it to set cubic ninja/TLOZ Ocarina Of Time to get homebrew going, and then spend a little bit less than 10$ on a DSiware game and downgrade with that.
    However the games have been pulled, and i'm not sure how the injection of sudoku into dsiware's work.

    EDIT: This only applies if you're on 11.0 -11.1 though.
    The pokemon games require 11.0 to boot, and if you say you don't want to update that means you must be on 10.7 or below.
    If that's the case, follow this guide and you'll have a protected cfw'd 3ds and another separate sd card you can use to store games.
    www.3ds.guide
     
    Last edited by Alex658, Dec 14, 2016
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,040
    5,918
    Nov 23, 2014
    Australia
    Canberra, Australia
    Waithax for downgrading with one console will only work if you already bought an exploitable DSi game. The four that work were removed already. So you may as well update and play the games since a two-console DSiWare downgrade will work on 11.2 just as well as 11.0-11.1.
     
    Last edited by Quantumcat, Dec 14, 2016
  4. CoffeeBlender
    OP

    CoffeeBlender Newbie

    Newcomer
    3
    0
    Dec 14, 2016
    United States
    But if I had homebrew, couldn't i technically find the .cia file and install it into my system?
     
  5. ispano

    ispano Advanced Member

    Newcomer
    69
    21
    Mar 8, 2010
    United States
    Homebrew? No. CFW though, yes. And if you mean the cia of one of those 4 DSiWare Games, that wouldn't work even if you could do it, since system transfer wouldn't move it over due to not being a legit purchase.
     
  6. CoffeeBlender
    OP

    CoffeeBlender Newbie

    Newcomer
    3
    0
    Dec 14, 2016
    United States
    So then there's no reason for me to keep my 11.0 firmware? I should just update?
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,040
    5,918
    Nov 23, 2014
    Australia
    Canberra, Australia
    I think so - the only benefit of 11.0-11.1 is being able to use waithax. Maybe wait until you can install some legit cias, then update (just in case you never get around to buying a second console to do the DSiWare downgrade, at least you'll have some free games to play).
     
  8. Alex658

    Alex658 GBAtemp Maniac

    Member
    1,152
    340
    Jun 4, 2010
    Venezuela
    Venezuela
    He still has a Sky3ds, so he'll have free to play games of some sort.
    There's something i don't understand, you say you're on 11.0 firmware but that you can't play pokemon S&M because it tells you to update? If you mean you can't play them on the sky because they don't work yet, you could buy that one cartridge.
    AFAIK, cartridges require only 11.0 to work. but i'm not sure.
     
    Quantumcat likes this.
  9. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    296
    Jan 17, 2016
    Brazil
    He could just get homebrew and use ctr-httpwn to use online services without updating. Is this possible on O3DS? I heard that he console reboots when launching Pokémon SM on it.
     
  10. Alex658

    Alex658 GBAtemp Maniac

    Member
    1,152
    340
    Jun 4, 2010
    Venezuela
    Venezuela
    You can't use homebrew at the same time you're playing an extended memory game on O3DS, since it reboots the console.
    This renders CTR-HTTPWN, NTR, HANS, etc useless for O3ds on these games, and people believe it's unfixable (although smea announced that he may be able to make HANS work with those, there's a chance the others except for NTR are updated for this purpose as well)
     
    jupitersj and Hyoretsu like this.
  11. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,513
    379
    Aug 9, 2016
    United States
    If he has a dsiware game, can't he set up an exploit game on his sky cart, inject the save, then downgrade?
    Or use httpwn, then legit purchase a dsiware game?
     
  12. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,407
    505
    Apr 21, 2016
    Costa Rica
    The ones that work with waithax have been pulled
     
  13. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,513
    379
    Aug 9, 2016
    United States
    So he can spend $50+ on a sky card but then not $1.99 on a dsi game XD
    I was told it could work on any
     
  14. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,407
    505
    Apr 21, 2016
    Costa Rica
    It works in VARIOUS dsigames (not all of them), but this is only true for the Transfer method, not waithax

    PD: Maybe he can spend phisical cash but not online cash?
     
    Last edited by rikumax25!, Dec 20, 2016
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,040
    5,918
    Nov 23, 2014
    Australia
    Canberra, Australia
    Only on a hacked console. A stock console can't do app injection (which is replacing that long list of games with one of the exploitable ones).