Plan to get a 3ds soon have some questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by sirauron14, Oct 20, 2013.

  1. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    ok so I plan on getting a 3ds soon and would like to know about this Gateway Flash Card. I know its been hacked few months ago. will it work today if I were to buy a 3ds now?
     


  2. lukands

    lukands I took the little bus here

    Member
    520
    32
    Mar 27, 2009
    Your mamas house
    So long as your 3DS is on firmware 4.5 or lower
     
  3. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    If I buy one now wont it be on the latest firmware?
     
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,481
    495
    Dec 4, 2009
    No, it will depend on how long the place where you purchase it has had it in stock.
     
  5. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    what is the current FW now?
     
  6. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,709
    4,641
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    6.3.0-12U for USA/NA models.
     
  7. yabbitboy

    yabbitboy Advanced Member

    Newcomer
    63
    12
    Aug 26, 2013

    I bought a 3ds XL back in July 2013, it came with the 4.4 firmware. Just make sure on the 3ds box it has a year "2012" or earlier on the box - 2012 or earlier means it is safe to use with Gateway.
     
  8. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    I'll keep that in mind, I'll get it online from ebay.
     
  9. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,481
    495
    Dec 4, 2009
    If you wanna use the Gateway, then you'd better ask the ebay seller what firmware the 3DS is on before making the purchase.
     
  10. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    I will, thanks or I might just wait till the hack develops more
     
  11. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Most stores should be 4.5 or lower. If you're getting a 3DS XL get a red/blue one. I think all of them will have 2012 on the box.
     
  12. sirauron14
    OP

    sirauron14 GBAtemp Regular

    Member
    212
    17
    Jun 26, 2009
    United States
    philly
    I definitely have my eye on the red one for it is my favorite color.
     
  13. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    Just grab one new, it should most likely be 4.5 or below.
     
  14. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,619
    4,337
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    just dont grab a pokemon X\Y edition, they are 6.3
     
  15. inuyasha555

    inuyasha555 GBAtemp Regular

    Member
    251
    52
    Oct 10, 2013
    Canada
    I bought one like last week and it was 4.4. Just do what he said and check for the 2012 on the box and it should be good.
     
  16. UltraMew
    This message by UltraMew has been removed from public view by Depravo, Oct 20, 2013, Reason: Deliberately misinforming forum users.
    Oct 20, 2013
  17. splotsprl

    splotsprl Newbie

    Newcomer
    5
    0
    Oct 20, 2013
    Why do you even post in this board? You keep misinforming people on purpose.
     
  18. Plstic

    Plstic Guru Meditation Error

    Member
    618
    218
    Apr 21, 2010
    United States
    Milwaukee WI
    I thought it was 2012 actually.
     
  19. UltraMew
    This message by UltraMew has been removed from public view by Depravo, Oct 20, 2013, Reason: Deliberately misinforming forum users.
    Oct 20, 2013
  20. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    UltraMew I think you should do other things that trying to make people buying not good console. I don't know if you have 4.5 3DS but by reacting like that I'm pretty sure you don't.
    So the real thing to do is to look for 2012 copyright not 2013.
    Pokemon X/Y 3DS XL come with 6.1 so don't buy them if you intend to use gateway.

    Also UltraMew yes actualy gateway is only piracy but in the future 3DS homebrew will probably come, but only for exploited firmwares...
     
    Boy12 likes this.
  21. UltraMew
    This message by UltraMew has been removed from public view by Depravo, Oct 20, 2013, Reason: Deliberately misinforming forum users.
    Oct 20, 2013
  22. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    Can you stop this please it's not fun at all and members may do big mistakes just because of you.
    You are on a forum speaking about piracy so deal with it...
     
    Boy12 likes this.
  23. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,048
    1,179
    Jun 8, 2008
    Australia
    Look, getting real tired of your shit now. What you are doing is misinforming the OP. He wanted to know about GW3DS. And what he wants is a 3DS with firmware v4.1-4.5. Any higher and he will not and may never run Gateway. And you know that full well. Plus, even if he were to be on v4.5, he will have access to everything DS2 has to offer.

    You do not make the choice for him.
     
    Boy12 likes this.