Plailect Guide Update !

Discussion in '3DS - Flashcards & Custom Firmwares' started by nooby89, Oct 20, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    gatao30cm likes this.
  2. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    the new 3ds portion of the guide doesnt point to the latest SafeA9LHInstaller (2.6.1), it still points to 2.5.1, wonder why, and what about old 3ds, should they still use 2.0.3 installer, even though apearantly there where more bugfixes done to latest version than just n3ds otpless install things.

    I hope they update this soon.
     
  3. Alex658

    Alex658 GBAtemp Maniac

    Member
    1,152
    340
    Jun 4, 2010
    Venezuela
    Venezuela
    Wow, this is different. I liked the older one better. Gave you a more hand holding feel...
     
  4. AnalogMan

    AnalogMan sumoCheatMenu Dev

    Member
    1,464
    861
    Apr 20, 2007
    United States
    Support for the exploit that 2.1 uses to launch SafeA9LHInstaller was removed in newer versions that support the OTP-less installation.