Pink screen (MADWORLD) pal on NTSC

Discussion in 'Wii - Hardware, Devices and Utilities' started by Monster Hunter, Aug 17, 2009.

Aug 17, 2009
  1. Monster Hunter
    OP

    Newcomer Monster Hunter Member

    Joined:
    Aug 13, 2009
    Messages:
    29
    Country:
    United States
    Ok i have Mad World (Pal) and im using a NTSC wii with Cios v 8 with 38 53 55 and bugfix 55. I have looked just about every possible site out (kinda) there to try and fix this. Iv tryed booting this game with 002 fix by wiigater, backuplauncher 0.3 gamma with 002 fix, iv used softchip i tryed all the options in each program, always a rolling screen when i force NTSC, or pink screen. Iv done everything that people suggest but i have run out of ideas and places to go, i even tryed manually patching the main.dol in the img file.

    Forgot to mention im using softmod with SD card.

    Please help me somebody...iv wasted 3 discs on this game trying to get it to work.

    Any sugestions?
     
  2. Kwartel

    Member Kwartel The fairest in all the land

    Joined:
    Apr 11, 2009
    Messages:
    1,298
    Country:
    Netherlands
    Update cIOS to rev 14 got won't hurt
     
  3. Monster Hunter
    OP

    Newcomer Monster Hunter Member

    Joined:
    Aug 13, 2009
    Messages:
    29
    Country:
    United States
    You think that will work? hmm i'll give it a try thanks. I also heard that patching the ISO does not matter you think thats true?

    Edit: And the Rev 14 does not make it any better, thanks for trying. Anybody else have anything?
     
  4. Monster Hunter
    OP

    Newcomer Monster Hunter Member

    Joined:
    Aug 13, 2009
    Messages:
    29
    Country:
    United States
    Bump

    Any other ideas? please respond.
     
  5. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    install ios 38 and 55 and one more i forget which one, check my previous posts i had the same problem in the past. such a lovely pink isnt it! lol
    also try set your tv to lowest resolution and your wii.
     
  6. Monster Hunter
    OP

    Newcomer Monster Hunter Member

    Joined:
    Aug 13, 2009
    Messages:
    29
    Country:
    United States
    Tryed the Resolution thing...that does not seem to work either. Freaking weird.
     
  7. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    ok i remember how i fixed this problem now, you are using a bad game loader.

    install NEOGAMMA R7 or higher or a good usb loader (beardfaces or usb gx) this instantly fixed pink screen and game now is fully playable... this game gets old fast though but its great for a laugh with your mates. but not good enough for all this pink screen hassle.
    hope this works.
     

Share This Page