Pimp My Wii

Discussion in 'Wii - Hacking' started by Chaz., Nov 15, 2010.

  1. Chaz.
    OP

    Chaz. GBAtemp Fan

    Member
    2
    Jul 7, 2009
    UK
    Just tried Pimp My Wii, as most of my IOS' are out of date, and I chose "perform update and fix problems" and I had plenty to update, I asked it to update all of them and for each one, I recieved "error-could not install IOS** rev ****"

    Can anyone help a fellow Temper? Thanks!
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    1
    May 9, 2010
    Brazil
  3. yungmoney1323

    yungmoney1323 Member

    Newcomer
    1
    Nov 14, 2010
    United States
    ive been getting the same error too
     
  4. egurgle

    egurgle GBAtemp Regular

    Member
    1
    May 9, 2010
    Brazil
    To use PimpMyWii u must do Hack your Wii / Minimal Installation FIRST!!! after this step u can Perform the Test to fix problems! If u skip that step, it wont work!
    But use ModMii: http://gbatemp.net/t207126-modmii-for-windows
     
  5. Chaz.
    OP

    Chaz. GBAtemp Fan

    Member
    2
    Jul 7, 2009
    UK
    I tried Hack/ Minimal installation and I got the same error. I'll give Modmii a go and report back.

    EDIT: Modmii worked apart from installing Mios but I already had a patched version installed so wasn't too bothered, cheers guys!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice