Pimp My Wii v2.00

Discussion in 'Wii - Hacking' started by wiiman123, Aug 8, 2010.

  1. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    1
    Apr 5, 2009
    New Zealand
    [​IMG]
    by Attila

    News Source & Download - We Brew Wii
    Official Page & Download - Wii-Info.fr

    Its been a big leap from v1.43 to v2.00
     
  2. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    1
    Apr 5, 2009
    New Zealand
    Strange. It can hack system menu 4.3 and not one reply.

    Strange indeed.
     
  3. Kryptical

    Kryptical GBAtemp Fan

    Member
    1
    Jun 10, 2010
    Canada
    Canada
    Maybe no one tried it yet lol. I don't have a 4.3 system menu Wii but I have used Pimp My Wii before.
     
  4. Slimmmmmm

    Slimmmmmm GBAtemp MoNkEeE

    Member
    4
    Nov 1, 2007
    the land of lol
    You would STILL need the indy exploit or SSBB, and if you have them then there are already ways to hack a 4.3, so it's not like WOW or anything, still looks a tidy little app imho.

    Thanks for posting wiiman [​IMG]
     
  5. Juanmatron

    Juanmatron Slater Color

    Member
    1
    Aug 5, 2008
    SEGA's World
    And who cares that update? Doesn´t had something useful. I have SystemMenu 4.1 because 4.2/4.3 doesn´t add anything.
     
  6. Windaga

    Windaga GBAtemp Maniac

    Member
    5
    Sep 12, 2009
    United States
    New England
    I've got a question:

    I'm using a custom Wii theme on 3.2 (downgraded from 3. something a while ago.)

    If I use this, will it remove my theme? Or can I even use this without something going wrong?
     
  7. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    3
    Mar 21, 2008
    Down the road around the corner
    Thanks a lot for the app loved the older ver [​IMG]
     
  8. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1
    Apr 30, 2008
    United States
    ANY time you're installing a new System Menu in any way, it's going to wipe out a customized theme if you have one installed.
     
  9. Windaga

    Windaga GBAtemp Maniac

    Member
    5
    Sep 12, 2009
    United States
    New England
    But it's safe to do so, correct?
     
  10. jelmew

    jelmew GBAtemp Regular

    Member
    1
    Aug 28, 2009
    Netherlands
    Yes, it is safe. What isn't safe however is installing a theme that doesn't fit your system menu versin.
     
  11. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    1
    Apr 5, 2009
    New Zealand
    Thats the spirit people [​IMG]

    Pretty neat app. Lots of changes from 1.43


    Don't have 4.3 myself so was just wonder how people with 4.3 like v2.00.
     
  12. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    4
    May 25, 2006
    Hong Kong
    It cannot claim to hack any region of a virgin 4.3 console when SSBB/Indianapwns does not support 4.3J besides 4.3k
     
  13. Pippin666

    Pippin666 SSF43DE Master

    Member
    5
    Mar 30, 2009
    Canada
    Montreal, Qc
    Looking for internet-glory ??

    Pip'
     
  14. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    1
    Apr 5, 2009
    New Zealand
    emmmmm.... no. I just found it strange cuz every other time I posted about new Pimp My Wii releases there would be a couple replies within 24hrs. This time nothing in 24hr, so it was just strange.

    You must have one heck of a raging ego with a dash of drama, if glory is all you see, from such a simple post.

    Glory is for the weak, makes you dependant on others. Too weak to see your own value and strength. [​IMG]
     
  15. gizmomelb

    gizmomelb GBAtemp Regular

    Member
    3
    Jul 13, 2006
    Australia
    hi wiiman123,

    I'm not familiar with Pimp my Wii and how it works, though it sounds like a great program.

    I'm currently on 4.1E, can Pimp my Wii update me to 4.2 (or 4.3) and automatically do the trucha patching and whatever else needs to be done? (Ie: all I need to do is install HBC 1.07, Waninkoko's rev 20 and a USB loader)?

    thank you.
     
  16. alphax13

    alphax13 GBAtemp Regular

    Member
    1
    Nov 12, 2008
    United States
    hell
    I would also like to know if I used this would it update my 3.3 to 4.1 or 4.3 without me having to reinstall an exploit like twilight hack or whatever.

    Basically what im asking is if I install this right now would I have a wii that could run virtual console games from the sd like regular 4.1 systems can.

    Would I need to do anything after I run the program? Thanks if anyone can help, I cant seem to find a guide or specific info.

    [​IMG]
     
  17. Bobbybangin

    Bobbybangin GBAtemp Regular

    Member
    3
    Aug 9, 2010
    United States
    I had 4.1 with homebrew installed via bannerbomb about 2 or 3 years ago. an angry woman smashed my wii to pieces so in january i bought a new one and used the old sd card to install homebrew. a couple months ago i was trying to install ios to play back-ups and somehow updated to 4.3. just like that no homebrew and no loading from sd card. i used the 4.3 ssbb virgin install and i had everything back plus i could play back-ups. only problem was i no longer had dvd playback that i had prior to install. i probably won't ever really use it but i'm greedy and i want my wii fully capable. i tried everything from every forum as far as installing cios202, older versions of dvdx, mplayer, downgrading system menu's...nothing worked and my priiloader stopped working. long story short i posted in the forum and got a reply recommending pimp my wii. i tried it and it took a few time but it helped me fix and update every ios on my system and now my wii does virtually everything possible without flaw on a 4.3. so if your wondering yes this works and i think it's a wonderful tool.
     
  18. Pulka

    Pulka Advanced Member

    Newcomer
    1
    Oct 5, 2007
    If I am on 3.2E, can I use this to update for SD menu and that shit?
     
  19. Kryptical

    Kryptical GBAtemp Fan

    Member
    1
    Jun 10, 2010
    Canada
    Canada
    You can load PimpMyWii off HBC so no need to update.

    4.0 + firmware allows the SD icon in the system menu.
     
  20. alphax13

    alphax13 GBAtemp Regular

    Member
    1
    Nov 12, 2008
    United States
    hell


    does that mean that it will install 4.0+ firmware and not need to do an exploit again?