Pimp My Wii v1.42

Discussion in 'GBAtemp & Scene News' started by Tempbot, Jun 2, 2010.

  1. Tempbot
    OP

    Tempbot Tunnel Snakes rule

    pip Contributor
    3
    Nov 21, 2007
    Pimp My Wii v1.42
    Checks for outdated IOS's
    [​IMG]

    A helpful Homebrew that will download and install any new versions of IOS's, check you have the latest Wii System Menu and much more! See the included "readme" file for a full set of features.[/p]

    [​IMG] Download
    [​IMG] Source
    [​IMG] Discuss
    Contributed by luke_c
     
  2. BORTZ

    BORTZ Tired of being the good guy

    Supervisor
    21
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 2, 2007
    United States
    Pittsburgh
    Uh, does anyone have verification that this works?
     
  3. luke_c

    luke_c Big Boss

    Member
    3
    Jun 16, 2008
    Land of England
  4. shaunj66

    shaunj66 Administrator

    Administrator
    17
    Oct 24, 2002
    United Kingdom
    South England
    Seems very handy. Might try it on my Wii which is a complete out-dated mess when it comes to "IOS" and what-not.
     
  5. Spikey

    Spikey Your Special Someone

    Member
    4
    Mar 16, 2006
    United States
    Indeed. I believe mine is currently in a complete mess as well. It's hard to keep track of all this stuff with so much other stuff going on.
     
  6. Gamer

    Gamer DS Gamer

    Member
    4
    Oct 28, 2002
    Mexico
    Monterrey, México
    So I assume that if you want to trucha sign an IOS (like 60 or 70) you still need something like dop-ios right?
     
  7. shakirmoledina

    shakirmoledina Legend

    Member
    5
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    why would u need to install more than what the guides mention? do they support other things (emus maybe?)
     
  8. Gamer

    Gamer DS Gamer

    Member
    4
    Oct 28, 2002
    Mexico
    Monterrey, México
    nvm, I was a bit confused lol

    It's just I'm still on 4.1u and if you want to run signed wads (WW & VC) directly from the SD card you need to trucha sign IOS60... and on 4.2 you need to sign IOS70.
     
  9. nintyfreak

    nintyfreak Advanced Member

    Newcomer
    1
    Apr 13, 2010
    ok first of all i ma noob to all this. if i download this and update everything. will i be able to run prince of persia from a softmodded wii using uloader? nnormally i get a black screen after the start credits. and also im not 100% sure on how to install this app. i have the homebrew channel.


    EDIT........ so no news on wether this will fix the prince of persia problem?
     
  10. Jemlee

    Jemlee GBAtemp Regular

    Member
    1
    Nov 22, 2009
    Arwing
    Any precautions needed if you're on a region-changed wii?