Pimp My Wii v1.11

Discussion in 'Wii - Hacking' started by wiiman123, Oct 13, 2009.

Oct 13, 2009

Pimp My Wii v1.11 by wiiman123 at 2:39 AM (3,679 Views / 0 Likes) 16 replies

  1. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ................................
     
  2. bnm81002

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States
    I did the "Pass the Test" method, it showed some IOS that were outdated and some that were missing, what should I do in terms of which IOS's I need to install and update? I want to stay at 3.2U with HBC at 1.0.3, thanks
     
  3. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    As long as you don't update the actual system menu, and IOS update should be fine to remain on 3.2. Not 100% sure if a IOS30 update is recommended as its the only IOS required to run 3.2. 3.2 runs on IOS30 v1040

    I haven't tried it yet, so wait until someone else can confirm this.
     
  4. bnm81002

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    these are the IOS's that are missing and outdated, do I need any of them? thanks
    IOS 53 v5120
    IOS 57 v5661
    IOS 60 v6400
    IOS 61 v5405
    IOS 70 v6687
    IOS 10 v768
    IOS 16 v512
    IOS 254 V260

    outdated IOS 53 v4113 instead of v5406
    outdated IOS 55 v4633 instead of v5406
    outdated IOS 56 v5146 instead of v5405
    outdated IOS 4 v3 instead of v65280
    outdated IOS 11 v10 instead of v256
    outdated IOS 20 v12 instead of v256
    outdated IOS 30 v1040 instead of v2816
    Shopping Channel is outdated V13 instead of v17
     
  5. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    so the question is will 3.2 run ok on the updated ios30 v2816? and if not can the application be patched for 3.2 users who want to "pimp my wii" ?! (3.2U user myself) to SKIP ios 30 from being updated? also on HBC 1.o.3 (uses ether IOS55 or IOS61 for the HBC on 3.2U with 1.0.3 if that helps?
     
  6. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    There no point in updating IOS 16 v512. Should avoid updating IOS 254 V260.

    Everything else should be fine to update. I just can't confirm that updating IOS 30 v1040 to v2816 is safe nor necessary when running on 3.2. It might work, it might not, better not to mess with such an important file, unless you have some way of recovering after a brick.


    Yes 3.2 will work with all new IOSs to run any new game or application or homebrew
     
  7. Supercool330

    Member Supercool330 GBAtemp Advanced Fan

    Joined:
    Sep 28, 2008
    Messages:
    659
    Country:
    United States
    This program works great, it is like TBR and DOP-IOS rolled into one. Definitely my new IOS management program of choice.

    @bnm81002: I recommend doing the normal "pass test and update" or whatever it is called, and then just telling to not install IOS30 and system menu 4.1. Just an FYI though, AFAIK the only thing you lose by going to 4.1 is the ability to use the original twilight hack (which there are better alternatives now anyway). IMHO, there is no reason not to just bite the bullet and use Pimp my wii to update.
     
  8. crezwell

    Member crezwell GBAtemp Regular

    Joined:
    Apr 14, 2008
    Messages:
    147
    Location:
    Cannock,England
    Country:
    United Kingdom
    Just trying to use this but v1.11 wont connect to the NUS Server, gone back to 1.1 and its doing its thing!
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    your french translation is a bit off

    -Fixed problem introduced in version 1.1, which said that the HBC and the Wii Shop were not installed.
    -No more testing on IOS30 as it causes problems on Wii's that don't accept old IOS[/p]
     
  10. bnm81002

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    so I don't need IOS 16 v512 which is missing in my Wii? I should install all of those other missing IOS's then correct? thanks
     
  11. Supercool330

    Member Supercool330 GBAtemp Advanced Fan

    Joined:
    Sep 28, 2008
    Messages:
    659
    Country:
    United States
    If you have no IOS16, you should install it (the stub that is), if you have an IOS16 you should not update it (because you probably have the cool gayfish debug IOS15 thing).
     
  12. wiiman123
    OP

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    You can thank Google Translate for that. [​IMG]

    updated the first post and We Brew Wii.

    thanks! [​IMG]
     
  13. bnm81002

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    I would I know if it is Stub or not?
     
  14. bnm81002

    Member bnm81002 GBAtemp Advanced Fan

    Joined:
    May 22, 2008
    Messages:
    810
    Location:
    New York
    Country:
    United States

    I ran Pimp My Wii again and got a few more IOS's needs updating,

    IOS 1381644613 v-1 (used 1380729168)
    IOS 1379422288 v-1 (used 1381315397)
    IOS 1380735301 v-1 (used 5591114)

    again, I want to stay at 3.2U, so which ones do I need to install and update, THANK YOU for the help [​IMG]
     
  15. Kenzya

    Newcomer Kenzya Member

    Joined:
    Oct 1, 2006
    Messages:
    41
    Country:
    All I'm getting is error making http request. This program can't download anything [​IMG]
     
  16. slashi

    Newcomer slashi Member

    Joined:
    Mar 30, 2009
    Messages:
    17
    Country:
    Germany
    same problem here [​IMG]
     
  17. mruno

    Newcomer mruno Member

    Joined:
    Aug 8, 2007
    Messages:
    31
    Country:
    United States
    same problem here. tried wired and wireless connections

    EDIT: Found the problem v1.2 is out. have to register to get the new version or msg me.
    v1.2 news source
    v1.2 post
     

Share This Page