1. OmerMe

    OP OmerMe GBAtemp Fan
    Member

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Iceland
    I'm trying to use Pimp My Wii, to see if it helps with a few problems I got, but it says I'm on 4.0E and that I need to update, and I don't want to update.
    If I continue and let it fix the IOSs and all that, will it update my firmware to 4.2E?

    Thanks.


    Edit: Nevermind.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question,