Phoenix Wright Save Corrupt -_-

Discussion in 'R4 DS' started by Skye07, May 30, 2007.

May 30, 2007
  1. Skye07
    OP

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    Might be coincidence but I'm not sure.. I was playing Phoenix Wright last night, I usually save right in the middle of the trials or the explore things, but now I saved when they prompted it, when you get "to be continued" and I just turned off DS. Today, I boot up Phoenix Wright and it says my save is corrupt, now it only gives me a "New Game" button anymore but it remembered I was at chapter 4... weird.

    Now I also played a bit of PW2, and when I had the save corruption of PW1 I booted PW2 and the save was corrupt too X_X other than those 2 games all the other games' saves wery OK...

    Anyone had this before?
     
  2. WigWrm

    Member WigWrm GBAtemp Regular

    Joined:
    Apr 17, 2007
    Messages:
    179
    Country:
    United States
    This hasn't happened to me but sometimes I'd save in the middle of a trial only to find that the save never actually went through. It wasn't a big deal though cause it booted my previous save so I'd have to play a part of the game twice. (Either the R4 screwed up or I'm going crazy and never actually saved the game...)

    But for your issue,
    Don't think there's much you can do about this. This may only be a fluke thing. But like any other member would suggest... if this is a continuing problem, try reformatting your card. If nothing else try backing up your saves on your R4 more often just incase it happens again.
     
  3. six-five-two

    Member six-five-two GBAtemp Regular

    Joined:
    Feb 18, 2007
    Messages:
    134
    Country:
    Canada
    Back up your saves. I do it about once every week, depending on how much I play on my DS.
     
  4. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    probably just a random accident. never had that happen to me in the 5-6 months i've had one.
     
  5. Skye07
    OP

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    Think I'll go reformat my card, some MP3's are glitching DSO and Moonshell too now... weird.
     

Share This Page