1. Jamsiker

    OP Jamsiker Newbie
    Newcomer

    Joined:
    Jun 28, 2020
    Messages:
    1
    Country:
    United Kingdom
    I am playing Persona 5 on the RPCS3 emulator and the graphics are shading in a seemingly random assortment of colors and at times a bright white that makes it look in such a way as to make it unplayable. I believe this is due to shading as menus and 2d animated cutscenes are fine whereas 3d cutscenes and gameplay are a mess and look horrible.

    The processor is an AMD Ryzen 5 2500U with a Radeon Vega Mobile Gfx 2.00 GHz with 16 GB of ram

    Performance isn't an issue as I'm able to run games that are much more taxing on that front- getting around a stable 30 fps.

    Any help would be appreciated, I can't figure out how to fix the shading issue (nor am I really sure if that's even what it is). I can't send hyperlinks as of this point but I have plenty of screenshots if they would help and I can find a way to share them. Thanks in advance.
     
    WaffleRaccoon likes this.
  2. WaffleRaccoon

    WaffleRaccoon Advanced Member
    Newcomer

    Joined:
    May 20, 2020
    Messages:
    61
    Country:
    United States
    I have the same problem. Good thing I'm not the only one who has this problem! XD
     
  3. Mr. Looigi

    Mr. Looigi =<^.^>=
    Member

    Joined:
    Aug 8, 2018
    Messages:
    558
    Country:
    United States
    Enable Write Color Buffers in the config
     
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - unplayable, graphical, Emulator