Perfect Method? - SSBB Wii PAL

Discussion in 'Wii - Hacking' started by StealthSoul, Mar 13, 2008.

Mar 13, 2008
  1. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    So far i've burned 3 dvd's using different methods, one of them failed because of a dvd writer fail and I used a different one for the 2nd and 3rd burn. I messed up all of them now, I tried different methods and it's just not working.

    I'm on a 3.1E Pal Wii with a Wiinja Deluxe modchip, I believe the video option I use for my wii is "50hz : 576i". I would like to NOT have the duplicate channels, i've avoided them in the past and i'd like to keep it this way. How can I get this working?
    I'm sorry if this has been asked lots of times, I've been looking through threads and i'm just overwhelmed people are posting all different ways they got it working and it's just confusing me as to what method to use. I only have 2 DL DVD's left and I bought a 5 pack which was pretty expensive. Any help?

    What's the perfect way of getting it to work on my PAL wii? Guide please? I'd be very appriciative, and others will be too possibly.

    http://gbatemp.net/index.php?showtopic=77946 Is this guide definately going to work?

    Also what's with the layerbreak? I don't know how if I need it or not..
     
  2. 2cb2ct7

    Member 2cb2ct7 GBAtemp Advanced Fan

    Joined:
    Jan 5, 2007
    Messages:
    574
    Country:
    Australia
    That guide worked great for me! Also, burn with imgburn (2.4.0.0, the latest one) and set the booktype to DVD rom (if your drive supports it) and set the layer break manually (I forget the exact position, there will be threads on it around here).

    Following that guide to the letter (including video mode patching and 001 error patching, plus regionfrii to PAL) worked perfectly for me first time!

    I would also update your console with the update that is on Fire Emblem PAL. This worked great for me! SSBB doesn't even ask for an update after that!
     
  3. cyr0x

    Member cyr0x GBAtemp Regular

    Joined:
    Apr 27, 2007
    Messages:
    146
    Country:
    Germany
    I know a better Method: Download Freeloader, burn it on a DVD, insert it, take the Freeloader DVD out and insert the untouched Backup of Brawl in your Wii, play the game.
     
  4. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    I'm trying this now, Thanks.

    Didn't try using the Fire Emblem update because I don't have much interest in playing it.. Wasn't sure about booktype but I think mine is already set to DVD-Rom. Set the layerbreak.

    I hope this one works, if not I will try the freeloader suggestion (thanks for that cyr0x, didn't know about freeloader).
     
  5. StealthSoul
    OP

    Newcomer StealthSoul Advanced Member

    Joined:
    May 29, 2007
    Messages:
    53
    Location:
    England
    Country:
    United Kingdom
    Just burnt a copy following that guide, I actually realised thats the guide I followed first time but there was a problem with my dvd writer and i did a different method the 2nd and 3rd time.

    Thanks alot for the heads up 2cb2ct7. [​IMG]

    Have a problem with the video, its cutting out the bottom and the top just a tiny bit but it's not that much of a big deal and it's probably just something wrong with my TV. Played a few games on the "Classic" mode, and played 2 whole levels of the Adventure mode. Some videos stutter sometimes but thats mainly just the title video and I skipped it, probably just a speed burn issue. (Adventure mode videos don't really stutter much)

    Just a sum-up:

    PAL Wii (Firmware Version 3.1E)
    Wiinja Deluxe (Firmare Version 4)
    Verbatim 8x DVD+R DL
    Followed this guide (click)
    Used Custom Layerbreak
    Burned at 4x


    Working great [​IMG]
     
  6. herbinator

    Member herbinator GBAtemp Regular

    Joined:
    Aug 22, 2003
    Messages:
    146
    Country:
    United Kingdom
    i was having the same problems on the video and having about 2 inches of the bottom of the screen cut off, in fact the disk would always dre on the videos ingame i had no crashes whatsoever.
    I grabbed the freeloader disc used trucha and the multipatcher to remove the 0001 error from the wizard ntsc release of ssb as i have an original first gen wiinja.
    And now ssb plays perfectly including all videos on pal 60 htz mode wii pleased as punch !!!
     
  7. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    If you patch _all_ videomodes with videomode changer (smart mode or whatever) you should have no issues at all with 480i and 480p at least (i tested both)
     

Share This Page