Pausing and syncing issues with cIOSX rev20

Discussion in 'Wii - Hacking' started by Vamosi, Oct 8, 2010.

Oct 8, 2010
  1. Vamosi

    Newcomer Vamosi Member

    Apr 14, 2007
    United Kingdom
    So i've updated my wii using the Modify ANY Wii 4.3 & below as it was starting to get outdated with the hacks etc.

    Went from...
    cIOS rev17
    Hermes v4
    preloader 0.29

    cIOSX rev20 56base 249, 37base 250
    Hermes v5.1
    priiloader 0.4

    Using configurable usb loader v60 i've noticed when scrolling through the games i get a slight pause every 10 secs or so, never happened before. This pausing also happens in games too but is alot worse in Dragon Ball Z Budokai Tenkaichi 3 and Madworld where at the main menu i get a message every 10 secs saying communications with the remote have been interrupted.

    I've tried resyncing ,holding down the button for 15 seconds but hassn't helped. Tried uninstalling, reinstalling cIOS rev20 incase of Corruption. Different remotes and batteries.

    None of this was a problem before so i went back to cIOS rev17 and sure enough everything was fine again. So i guess my question is, is this a known bug with cIOSX rev20? or a problem with my setup?

    Any thoughts and suggestions much appreciated.

    sysCheck v2.0.1 by Double_A
  2. dn_angel000

    Member dn_angel000 Phantom User

    Apr 27, 2010
    United States
    Na just the base u choose 4 IOS249! I use base 38 on USB Loader GX I used CFG USB Loader with that base it seemed 2 work fine!!

    EDIT: IOS70 needs the ES_Identify patch on it!!
  3. I had sync problems with a few games (e.g WiiFitPlus) with 249rev20base56 too on my 4.2E Wii, so I went back to the "default" 249rev20base57 and the problems were gone. Maybe base56 does not work properly only on some Wiis since many many people reporting base 56 runs fine (on their Wiis).

Share This Page