Passcard3 + Pink USA Lite

Discussion in 'Other Flashing Hardware & Software' started by hereticorp, Oct 12, 2006.

Oct 12, 2006

Passcard3 + Pink USA Lite by hereticorp at 1:47 PM (943 Views / 0 Likes) 3 replies

  1. hereticorp
    OP

    Newcomer hereticorp Member

    Joined:
    Jul 13, 2006
    Messages:
    33
    Country:
    United States
    I just got my fiance a pink DS Lite for her birthday and I was about to go do the FlashMe thing when I discovered that for some reason the PassCard3 that worked so well in my white DS Lite doesn't work at all in the pink one.

    I'm worried that the USA Pink has some sort of new anti-Passcard stuff going on, and I'd like to know if anyone else has had this problem.

    I'm using the latest Passcard 3 with an M3 Perfect SD Mini and the pink just boots up into the regular DS OS and doesn't show the passcard at all.

    Thanks in advance.
     
  2. Shinji

    Member Shinji ҉҉ ҉҉

    Joined:
    Nov 6, 2002
    Messages:
    2,374
    Location:
    City of Delusion
    Country:
    United States
    It does not. I have the US onyx and US pink ds lites and no problems with PassCard3 nor M3 Lite. Ive heard some people having this kind of trouble though.

    Try ejecting the card and inserting it again the start the system up. Worked for others.
     
  3. thieves like us

    Member thieves like us chaos personified

    Joined:
    Jul 17, 2003
    Messages:
    1,057
    Location:
    left of the pond
    Country:
    United States
    even though the passcard 3 look identical to a ds chip, sometimes they don't seat perfectly in a particular ds.

    so, as shinji suggested, try inserting and removing the passcard 3 a few times and it should boot up.
     
  4. Tobai

    Newcomer Tobai Newbie

    Joined:
    Jun 10, 2006
    Messages:
    2
    Country:
    I agree.

    I had some issues with my white NDS lite, the actual NDS and not the Passcard3/m3. So I returned it. Heard other colors was going to be released. So I decided to wait to pick one of them up instead.

    I had absolutely zero issues with my white NDS, passcard3 and M3. I picked up a black one and it would not work. Would not boot up. Thought they may had changed something internally (in the black NDS) to block out these ....devices.

    I took the card apart (the passcard3) to re-adjust the circuitboard and tried it again. It boots and starts perfectly now.

    To the OP, just keep on jiggling the passcard around when you boot up. It does work.

    Only problem is, this new black one has a HUGE stuck red pixel right in the middle of the screen. I have a very lenient return policy from the store I bought it from so it's going back regardless. Question is should I just pick up another white one? If they have less issues with Passcard3 then the black one?
     

Share This Page