Passcard 3 problem

Discussion in 'Other Flashing Hardware & Software' started by cloud19573, Dec 15, 2006.

  1. cloud19573
    OP

    cloud19573 Advanced Member

    Newcomer
    65
    0
    Oct 19, 2005
    Antarctica
    my passcard 3 sometimes fail to connect when I try to play a multiplayer game leaving me with a blue screen with an error message saying something like 'The game card has been removed...' the same error occurs sometimes in sleep mode with the same error message. Anyone else has the same problem?
     
  2. Bali

    Bali GBAtemp Regular

    Member
    105
    0
    Nov 10, 2002
    Netherlands
    Are you sure it's the flashcart that is at fault here? Sounds more like you have defective flashcart. Try removing the passcard entirely after booting your flashcart and a multiplayer game, see if the problem still occurs then.
     
  3. Azimuth

    Azimuth Chicken Teriyaki Boy!

    Member
    637
    2
    Feb 23, 2006
    Canada
    flash your ds, its easy and the hastle of passcards is gone
     
  4. TheSpade

    TheSpade GBAtemp Advanced Fan

    Member
    504
    0
    Apr 15, 2006
    United States
    Eastern U.S.A.
    Flashme + whichever future slot-1 flash card you will purchase = major freaking headache. Give up on Flashme, kids. Also, I agree with Bali's assessment. It does sound like the flash card is the source.
     
  5. Azimuth

    Azimuth Chicken Teriyaki Boy!

    Member
    637
    2
    Feb 23, 2006
    Canada
    i think his concern is slot 2 right now, so flashing it would solve all his problems in the short run, not sure about the long run.