Partial Downgrade 10.7 to 9.2 Ninjhax crashing - Weeping!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Megaben99, Nov 28, 2016.

  1. Megaben99
    OP

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States
    Hello Tempers!

    I have a partial downgrade on N3DS from 10.7 to 9.2.

    I can no longer get Ninjhax to load using either 10.7 or 9.2 QR codes. Browserhax doesn't seem to be an option for me as I'm getting the "system must update" message.

    Any recommendations? Thanks in advance!
     
  2. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,181
    390
    Oct 14, 2006
    Thailand
    Planeptune
    Lastest version of sysdowngrader should install something related to exploit first, include browser.
    Did you test that nag still show up?
     
  3. Megaben99
    OP

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States
    I did..."in order to use the Internet..."

    :hateit:

    — Posts automatically merged - Please don't double post! —

    Oh...I'm so powerful stupid I forgot what country I live in. Changed Cubic QR to 9.2 U [not e] and it magically worked. @nechigawara i think your post knocked some sense into me!

    Attempting downgrade again!
     
    clancy94 likes this.