Parental coffee for japanese games installed in luma3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ichigo1000, Apr 30, 2016.

  1. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    Is there a fix to this bug? Each time i want to launch a japanese game, it prompts me to enter my Parental code due to age restriction, even though i do not have age restriction on.

    Edit: Title misspelled due to auto correct. :sleep:
     
    Last edited by Ichigo1000, Apr 30, 2016
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,616
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    maybe it's because of the different ratings in countries :)
     
  3. julialy

    julialy Homebrewer

    Member
    1,628
    557
    Nov 26, 2012
    United States
    United States
    Go to parental setting then set it up. After it's done clear everything/set everything to off. Then remove parental setting, then everything should be fixed.
    I had this problem before when I was downgrading my n3DS
     
  4. Ichigo1000
    OP

    Ichigo1000 GBAtemp Fan

    Member
    489
    83
    May 6, 2015
    United States
    I would like to keep my Parental code on because it prevents accidental formatting. I have every restriction disabled though. My in region cia games are not affected by this. Just the two japanese taiko no tatsujin games
     
  5. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,616
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    it's because you can't set other region's rating option, you msut live with it, unless you remove the parental code