Paint Tool SAI Freezes When I Try to Open a File

Discussion in 'Computer Software and Operating Systems' started by memoca, Feb 18, 2017.

  1. memoca
    OP

    memoca Member

    Newcomer
    25
    6
    Sep 22, 2016
    Australia
    EDIT: I FIXED IT!! i downloaded the latest version because i was using an old one, and then transferred the files from the mod so i could still use them.

    i've never had this problem before. whenever i choose the open file option it just freezes and comes up with "paint tool sai has stopped working".

    i've tried running as admin, and compatibility mode. it still does it. i've also tried installing any updates to windows and my tablet drivers, however my copy of sai is modded and cracked so im not sure how to update it.

    i also use parallels desktop on macbook air with windows 8.1, if that would be relevant. i just deleted and installed a new vm (had the same problem on the old one) and it still happens.
     
    Last edited by memoca, Feb 19, 2017