Outdated, where to go from here?

Discussion in 'Wii - Hacking' started by Jokiz, Mar 21, 2010.

  1. Jokiz
    OP

    Jokiz GBAtemp Regular

    Member
    131
    0
    Jun 13, 2007
    Norway
    So I just dusted off my Wii and I'm pretty sure it's pretty outdated, so I was wondering what I should do to get up to date with all the homebrew and newest games?
    My Wii is currently at the 3.2E firmware with a Wiikey with 1.9 firmware and I have also got the Homebrew channel installed.
    So where do I go from here?
     
  2. Taleweaver

    Taleweaver Storywriter

    Member
    5,439
    1,490
    Dec 23, 2009
    Belgium
    Belgium
    Read the stickies.


    Seriously: we can't make it any more clear than "Modify any Wii 4.2 & below". The info therein is updated, tested and about as safe as you're going to get.

    So...good luck. [​IMG]
     
  3. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    maybe the modify any wii sticky should have the title changed to "yes this works for your situation so shut up and read it"
     
  4. Jokiz
    OP

    Jokiz GBAtemp Regular

    Member
    131
    0
    Jun 13, 2007
    Norway
    Okey, I just bricked my Wii xD
    Didn't see your answers so I decided to just update the Wii using the normal way. During the the update, the power went out and of course, the whole thing just died.
    The message "The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting" shows up whenever I start my wii. Now, is this a full brick? No way to fix?
    I've read a bit around and I don't think I had Bootmii installed if that's what's needed to fix this -.-

    Edit: It appears I have a banner brick?