out of scene, have cyclowiz, want to play NSMB

Discussion in 'Wii - Backup Loaders' started by panyan, Jun 19, 2010.

  1. panyan
    OP

    panyan Member

    Newcomer
    1
    Jun 19, 2010
    Australia
    i have a modded NTSC wii, i dont know what version it is, and i have a cyclowiz (again, i dont know what firmware version). everything works fine now, but i want to play the new super mario bros and so i need to update right?

    1) i have patched NSMB, but it still tells me to update, which i am worried about doing

    2) should i update my cyclowiz? what firmware is the latest?

    3) should i update my wii? to what version and how? will it work with my cyclowiz?

    thanks [​IMG]
     
  2. Drag0nflamez

    Drag0nflamez GBAtemp Regular

    Member
    1
    Jun 20, 2009
    Netherlands
    127.0.0.1
    what wii sm version are you running? update...
    also, softmod your wii - the cyclowiz is dead, last update released somewhere in 2007.
     
  3. panyan
    OP

    panyan Member

    Newcomer
    1
    Jun 19, 2010
    Australia
    what softmod is the best/most popular? everyone seems to do a different one!
     
  4. Scott-105

    Scott-105 Bow to me. Please?

    Member
    4
    Aug 23, 2009
    Canada
    Ontario, Canada
    Go to the stickied thread in the Wii Hacking forum.
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    There are different methods to softmod the wii, but most of them end up with the same result.
     
  6. panyan
    OP

    panyan Member

    Newcomer
    1
    Jun 19, 2010
    Australia
    i have the homebrew channel already becuase i wanted to put on some VC games, do i need to get rid of that before i start? and if so, how?
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    No, you can keep the HBC
     
Loading...