out of date wii needs updating

Discussion in 'Wii - Backup Loaders' started by acillatem214, Oct 1, 2009.

  1. acillatem214
    OP

    acillatem214 Advanced Member

    Newcomer
    2
    Aug 18, 2003
    United States
    hi,

    i have not been paying attention to homebrew/hacking scene for about a year now. i have a hard-modded wii with a wiikey v1, wii firmware 3.3U and a homebrew channel with gecko os 1.07. i'm looking to play the beatles rockband game. what updates should i apply to my system?

    thanks for the info
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice