"Other Handhelds" subforum icon gone

Discussion in 'Site Discussions & Suggestions' started by mercluke, May 3, 2011.

May 3, 2011
  1. mercluke
    OP

    Member mercluke ‮҉

    Joined:
    Dec 2, 2007
    Messages:
    3,161
    Location:
    Perth
    Country:
    Australia
    so you know how in the latest discussions box on the front page each post has an icon to let you know which sub-forum they were posted in?
    USN for example has [​IMG]
    well the other handhelds one is missing...
    screenshot
    the image which should be at http://gbatemp.net/html/lp/c202.gif returns a 404


    just thought i'd report it and wasn't sure where to post this because i was sure there used to be a forum bugs sub-forum but now i can't find it...
     
  2. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Mm, I've noticed this too.

    Maybe there's just going to be a new icon?
     
  3. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    For me it just shows a broken image [​IMG]
     
    EZ-Megaman likes this.
  4. zar713

    Member zar713 GBAtemp Regular

    Joined:
    Nov 10, 2010
    Messages:
    123
    Country:
    United States
    i get that also by the way it was a 3ds icon
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    There's more forums with broken icons (switch to another skin, you'll see).

    I've wanted to fix them before, but it seems it's done through direct upload and not the ACP. (Either that or I'm blind)
     
  6. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    With lite, it's the only one.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    If you use firefox, the broken ones won't show up. On chrome you'll see the broken image icons.
     
  8. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Other consoles is still the only one without an icon.
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    My internet must be randomly rejecting images then

    Warning: Spoilers inside!
     
  10. Shockwind

    Member Shockwind GBATemp's Official The Last of Us Fan

    Joined:
    Dec 10, 2010
    Messages:
    1,106
    Location:
    inside a post-apocalyptic world.
    Country:
    Philippines
    I'm using Chrome, but when I use Firefox... The broken images won't show up.

    Same with you, tj... [​IMG]
     

Share This Page