osu! tatakae! ouendan! multiplayer not working...

Discussion in 'CycloDS' started by concealed identi, Jun 30, 2008.

  1. concealed identi
    OP

    concealed identi GBAtemp Fan

    Member
    341
    0
    May 16, 2008
    I posted this on another forum, but I figure I'll see what you guys can make of it. Earlier today I tried playing this multiplayer against my friend, who used my cartridge while I used a trimmed rom on my Cyclo. I used the CycloDS Evo Tools trimmer, which supposedly doesn't affect multiplayer compatibility. Whenever the game was about to start, it would suddenly disconnect. I've never had this happen with another game using trimmed roms. I've heard that it can happen sometimes, but also read on this board that the Evo Tools trimmer shouldn't do that.

    So I'm not sure of the cause really, but I'll throw this out there to see if anybody knows why this may have happened and how I can play multiplayer. I'll try using a non-trimmed rom, but it'll be a while before I have the chance to try it out on multiplayer again. I also have the latest non-beta firmware (1.4), and I don't use any of the advanced features like real-time save or cheats or anything.


    Anybody know what's up? Does the multiplayer work on your cards?
     
  2. DeMoN

    DeMoN GBAtemp Guru

    Member
    7,650
    100
    May 12, 2004
    United States
    Don't trim ROMs if you can help it. Not only is multiplayer compatibility sometimes compromised, but some games won't even boot if they're trimmed.
     
  3. xanth

    xanth GBAtemp Regular

    Member
    276
    17
    Nov 7, 2002
    United States
    Ah-mehr-ka
    Yeah, I would say the trimming was the problem, because I had no problem running multi-player on ouendon the one time I played against someone. I never trim, so that's the only difference I can think of, short of gremlins.
     
  4. concealed identi
    OP

    concealed identi GBAtemp Fan

    Member
    341
    0
    May 16, 2008


    oohhhhh shit, now that i think of it, it probably WAS the gremlins




    thanks [​IMG]
     
  5. krazykirk

    krazykirk GBAtemp Fan

    Member
    399
    0
    Jul 17, 2007
    Australia
    I agree, it was most likely the gremlins.

    Otherwise, the trimmer was probably dodgy. If you do want to trim your roms though, try using NDSToykoTrim. It's really good and it definitely does not break any rom functionality.